Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
AryJunior05

Incompatibilidade de processador com placa de vídeo

Recommended Posts

Opa pessoal!

 

Queria uma ajuda ou dicas para tirar essa dúvida:

Tenho uma Sabertooth Z77 e nela tive 3770k, 3770 e por questões financeiras no momento estou com um i7 2600

Nesses processadores usei GTX 980ti evga, R9 280x winforce, entre outras, por ultimo estava com uma GTX 670 e estava tudo funcionando bem

Ontem peguei uma R9 280x Vapor-x Sapphire, placa muito bem conservada por sinal, praticamente nova e quando instalei ela não deu video

Levei ela na casa de um amigo, e com uma P67 e um i5 3570 funcionou de boa, retornei para casa e nada de dar video no meu PC

fui na casa de outro amigo e num i3 de quarta geração mais uma vez funcionou muito bem.

Aí eu desconfiei do processador e ele me emprestou para teste um G1610 1155 de 3ª geração e para minha surpresa funcionou bem, o q era minha desconfiança, q o processador i7  de segunda geração estava dando conflito com a VGA 

 

Alguém sabe dizer o porque disto?

Desde já agradeço!

 

Configuração:

Processador i7 2600

placa-mãe Sabertooth Z77

16 RAM hyper fury

R9 280x vapor-x

Fonte Corsair tx750w

Water cooler H100i

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma vez presenciei uma problema parecido. Mas ao invés de VGA era o processador. Após uma atualização da BIOS da placa-mãe, o problema foi resolvido. Fica a dica, já tentou atualizar a BIOS da sua board?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 10 horas atrás, OldHutter disse:

    Uma vez presenciei uma problema parecido. Mas ao invés de VGA era o processador. Após uma atualização da BIOS da placa-mãe, o problema foi resolvido. Fica a dica, já tentou atualizar a BIOS da sua board?

    Eu peguei um 3770k, e já resolvi, mas na verdade como citei ali o problema não está na VGA nem com o processador, esta na incompatibilidade da segunda geração intel, coloquei um 2500k e nada de video tambem, coloquei um 3330 e deu video, e a bios é a ultima versão

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×