Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Knufle

Problemão com latência

Recommended Posts

Olá, me chamo Marcel e vou relatar meu problema com latência com a operadora NET que já tem mais de mês, no uso do modem/roteador "thomson dwg874p"

O problema começou quando durante algumas partidas do jogo Overwatch eu notei picos de ping altíssimos a ponto de me desconectar, logo liguei na NET, pedi RESET DA REDE e nada adiantou, veio então um tecnico em minha residencia e trocou o modem antigo pelo modem que citei da thomson;

Bem, o problema nao mudou em nada, logo que ele instalou parecia que estava melhor mas era somente impressao, então fui investigar o que poderia estar causando, formatei o PC e o problema continua, fiz varios resets e etc desde então e nada mudou.

Agora vou direto ao problema real para melhorar a perspectiva de quem puder tentar me ajudar, baseando-se no teste do site speedtest o que acontece é o seguinte, meu ping é baixo quando medido pelo site, a velocidade de download sempre varia e oscila muito e a de upload satisfaz o esperado, quero ressaltar que há cerca de um mês atras quando nao tinha esses problemas aquele grafico no speedtest que estará nas imagens anexadas permanecia reto durante todo o teste e hoje ele oscila muito. Importante dizer tambem que isso só acontece quando utilizo a internet via wi-fi porque quando ligado a cabo o grafico fica retinho e nao tem nenhum problema, porém infelizmente nao é uma opção para mim utilizar cabo por ser completamente inviavel em minha residencia e tambem porque acredito ter uma solução, alem do mais há cerca de um mes atras este problema nunca havia ocorrido.

Espero que possam me ajudar alem do mais nem o suporte da NET está sendo util e nao consigo jogar uma partida de overwatch ou baixar algum arquivo sem que a velocidade oscile de maneira abrupta.

Vou enviar algumas fotos com um teste de internet e as configurações wireless de meu roteador e antes que perguntem já tentei mudar os canais do roteador e nao muda nada tambem haha.

Muito obrigado desde já. 

curva.jpg

thomson.jpg

velo.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Knufle,

 

A nova "onde" de redes Wifi tem aumentado, e muito, os problemas com as redes Wifi. Eu não sou muito experiente mas vejo varias possibilidades.

 

1 - um vizinho tem uma rede com o mesmo canal que o seu;

2 - você comprou algum aparelho que usa ondas 2.4;

3 - a placa de rede wifi de seu aparelho pode estar com problemas de software ou hardware;

 

Um pergunta importante é , na rede a cabo você tem o mesmo problema? Se a resposta for não , então a operadora nao poderá fazer nada por você. Se a resposta for sim , provável, que ela tenha parcela da culpa no caso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Olá Joao, respondendo as suas perguntas: A questao do canal do vizinho realmente nao sei mas ja mudei o canal do roteador para varios outros e continua do mesmo jeito o sinal então nao sei, nao tenho nenhum aparelho novo tambem, somente os de sempre desde quando usava a internet sem problemas, minha placa de rede wifi é uma Tl-Wn822n que alias troquei tambem porque antes usava uma encore en300 acho que é isso, o mais interessante desse problema todo é que o ping esta otimo na medição, o upload tambem, mas o download como pode ver no grafico está cheio de oscilações, espero mesmo que alguem possa me ajudar, estou ficando simplesmente sem opções

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Knufle Bem, vamos analisar primeiro, você tem algum outro jogo pra testarmos o ping?

    E também, onde está seu PC e se já tentou colocar o roteador em outro lugar da casa?

    Quanto aos Downloads, de onde você está baixando?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu testei no jogo team fortress 2 e o problema é o mesmo, no geral o ping fica entre 20-40 ai do nada da uma subida, fica nos 150-200 da uns picos doidos sendo que uma vez chegou até 5000 e depois de um tempo volta ao normal, tirando quando simplesmente nao volta, pra constar ontem eu testei o modo de treino do overwatch e o ping ficou um bom tempo em 200 no modo de TREINO meu PC está onde sempre esteve, em cima da escrivaninha, quanto ao download por exemplo, ontem estava baixando overwatch e a maior parte do tempo a velocidade ficava entre 3,8-4,5mbps sendo que tenho 30 megas de internet, então estava normal, porém varias vezes a velocidade caia muito até uns 300kbps, ficava um tempo e depois voltava ao normal. Quero voltar a atenção para o grafico do speedtest que sempre foi reto e hoje fica cheio de oscilações pois acredito que ai está o problema, o que acha que posso fazer? Estou aberto a qualquer dica pois nao sei mais o que fazer mesmo, é muito estranho porque o ping está normal, upload normal e somente o download e sua respectiva curva estão assim, muito estranho

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Knufle Faz o seguinte, coloca no canal 11 o roteador,  faz o teste.

    Desinstala o TF2, e bota pra baixar ele de novo na Steam

    Fica monitorando a velocidade e posta os resultados aqui.

    Outra coisa, quando a velocidade abaixar muito, veja quanto a utilização de disco está, pois pode ser proposital a redução da velocidade

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Certo, para entender melhor o que esperamos desse teste? Como pode ajudar a resolver esse problema de oscilação que nao ocorria antes? Se vale de algo até ontem eu estava no canal 11 do roteador tambem

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Porque podem ser 3 coisas

    1- Os servidores ( Os da Steam, ao meu ver, são os melhores)

    2- Interferência dentro da sua casa ( Paredes ou objetos que estão atrapalhando)

    ou

    3- O péssimo serviço da NET (Também acontece comigo, em alguns minutos o meu Ping vai para 2000 por exemplo (No CSGO), sem ninguem usar, sendo que o meu é da Live Tim)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Analisei diversos fatores no dia de hoje inclusive o ping através do comando "ping -t www.google.com.br" e realmente o que parece acontecer é uma oscilação muito estranha, peguei um notebook e fiquei do lado do modem da net e a curva no teste saiu igual a que mostrei, liguei o notebook no roteador ligado ao modem da net que está sendo usado nesse caso na função "bridge" e o mesmo resultado, trouxe um roteador do escritorio do meu pai, liguei o mesmo ao modem da net e o mesmo resultado, a medição só foi normal quando utilizei o cabo conectado direto ao modem, pelo que parece é uma interferencia muito forte no sinal da internet, sabem me dizer algo que pode estar causando? Causas comuns disso ou algo assim?

    adicionado 2 minutos depois

    @Raul Melo O mais estranho também é que essa suposta interferencia só se apresenta no download, o resto está tudo normal, tem algo de muito errado nisso

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Knufle O ping ta normal?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Obrigado pelo tempo dedicado de todos e pela ajuda, parece que o problema era somente a posição do roteador que estava na parede, quando coloquei deitado o problema acabou, nao entendi bem o sentido mas a internet voltou ao normal, muito obrigado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Knufle hahaha, era o que eu tava pensando cara, algo estava interferindo no sinal

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×