Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
xbraga

Uso de disco 100% Windows 10

Recommended Posts

Salve pessoal,

Já peguei alguns notebooks com uso em 100% de disco além do meu agora uso de 100% do disco, procurei pela internet e achei algumas informações além dos fóruns dá Microsoft, porém nenhuma das possíveis soluções resolveu o problema.

A maioria manda desativar alguns recursos do Windows fazer algumas limpezas.

 

Alguém já conseguiu resolver esse problema, ou sabe como resolver, eu já tentei muito coisa pra solucionar e nada resolveu.

 

Agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, xbraga disse:

Salve pessoal,

Já peguei alguns notebooks com uso em 100% de disco além do meu agora uso de 100% do disco, procurei pela internet e achei algumas informações além dos fóruns dá Microsoft, porém nenhuma das possíveis soluções resolveu o problema.

A maioria manda desativar alguns recursos do Windows fazer algumas limpezas.

 

Alguém já conseguiu resolver esse problema, ou sabe como resolver, eu já tentei muito coisa pra solucionar e nada resolveu.

 

Agradeço desde já.

 

Seu Windows é 32 ou 64bits?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso são os bugs do windows 10, já ouvi falar dele acontece em caso isolados afeta cerca de uma a duas pessoas. Mas pra mim o mais recomendável seria tu tentais a restauração de sistema windows 10 

Editado por OUsuário

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, OUsuário disse:

Isso são os bugs do windows 10, já ouvi falar dele acontece em caso isolados afeta cerca de uma a duas pessoas. Mas pra mim o mais recomendável seria tu tentais a restauração de sistema windows 10 

 

Isso não é exclusivo do Windows 10, eu já vi isso acontecer em quase todos os últimos Windows: Vista, 7, 8, 8.1 e 10 também.

adicionado 1 minuto depois
54 minutos atrás, xbraga disse:

Salve pessoal,

Já peguei alguns notebooks com uso em 100% de disco além do meu agora uso de 100% do disco, procurei pela internet e achei algumas informações além dos fóruns dá Microsoft, porém nenhuma das possíveis soluções resolveu o problema.

A maioria manda desativar alguns recursos do Windows fazer algumas limpezas.

 

Alguém já conseguiu resolver esse problema, ou sabe como resolver, eu já tentei muito coisa pra solucionar e nada resolveu.

 

Agradeço desde já.

 

Porque você não fala o que já tentou para agente poder apenas te sugerir o que ainda não foi tentado? Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 8 horas atrás, Mario A. Paglia Junior disse:

     

    Seu Windows é 32 ou 64bits?

    É 64.

     

    Configurações:

    Windows 10 SL

    4GB de ram

    HD 500GB

    Core I3

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    51 minutos atrás, xbraga disse:

    É 64.

     

    Configurações:

    Windows 10 SL

    4GB de ram

    HD 500GB

    Core I3

     

    Eu tinha esse mesmo problema no passado, quando eu tinha instalado o Windows 8 e depois migrado para o 10 através do próprio Windows 8, depois que eu salver o ISO do Windows 10 em um DVD e usei ele para realizar uma formatação direta (sem passar por outros S.O.) nunca mais tive esse tipo de problema. Não sei se é o seu caso.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 hora atrás, Mario A. Paglia Junior disse:

     

    Eu tinha esse mesmo problema no passado, quando eu tinha instalado o Windows 8 e depois migrado para o 10 através do próprio Windows 8, depois que eu salver o ISO do Windows 10 em um DVD e usei ele para realizar uma formatação direta (sem passar por outros S.O.) nunca mais tive esse tipo de problema. Não sei se é o seu caso.

     

    No meu caso eu fiz o upgrade do 8.1 para o 10, após feito eu fiz a formatação limpa, como eu uso meus O.S em inglês e o SL só aceita um idioma eu optei por fazer a formatação limpa. Só fiz o upgrade, do 8.1 para o 10 seguindo as instruções da Microsoft para gravação do serial na BIOS.

    adicionado 1 minuto depois
    9 horas atrás, cara disse:

    Isso são os bugs do windows 10, já ouvi falar dele acontece em caso isolados afeta cerca de uma a duas pessoas. Mas pra mim o mais recomendável seria tu tentais a restauração de sistema windows 10 

    Mais esse procedimento seria meio que uma gambiarra, ou seja toda vez que ocorrer eu vou ter que restaurar meu sistema.
    No caso eu não posso ficar fazendo isso toda vez, pois meu trabalho não permite.

    adicionado 20 minutos depois
    9 horas atrás, ricardo_br disse:

     

    Isso não é exclusivo do Windows 10, eu já vi isso acontecer em quase todos os últimos Windows: Vista, 7, 8, 8.1 e 10 também.

    adicionado 1 minuto depois

     

    Porque você não fala o que já tentou para agente poder apenas te sugerir o que ainda não foi tentado? Abraço.

    Já fiz os seguintes procedimentos:

     


    Abra o Painel De Controle procure por Segurança e Manutenção depois procure por Manutenção e de um clique, abrira algumas opções de configurações ache opção Manutenção Automática se estiver Ativada, Desative ou clique em Alterar configurações de manutenção e desative ou configure para agendamento automático.

    Desabilitei o Windows Search dos serviços do Windows.

    Desabilitei alguns programas e serviços que se iniciam com o Windows.

    Coloquei o mínimo de memoria de paginação do sistema.

    Também executei esse comando: Dism /Online /Cleanup-Image /ScanHealth para verificação do sistema.

    e Dism /Online /Cleanup-Image /RestoreHealth para restaure de configurações do disco.

    Remoção de arquivos temporários %temp%.

    Fiz também um passo também indicado no forum da Microsoft, mais não lembro qual foi que era alterar alguma chave do registro do Windows.

     

    Diante de tudo isso de nada resolveu.

    Vejo que esses passos parecem ser paliativos, porque não tem como a maquina não ter virus e um HD de 500 GB usando uns 100GB consumir 100% do disco e além disso fica travando e bem lenta, como o amigo ai acima falou, deve ser um bug.

    E vejo isso em alguns computadores, e vejo muita gente reclamando na internet com esse problema.

    Só um detalhe que esqueci de falar, já ocorreu isso antes com esse notebook, ai fiz alguns passos "resolveu" por um tempo, agora voltou de novo.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tente isso:

     

    Desabilitar a indexação de arquivos:

    Abra o Explorador de Arquivos do Windows e clique com botão direito sobre a unidade onde o Windows está instalado (geralmente c:). Clique em "Propriedades" e desmarque a opção "Permitir que os arquivos desta unidade tenham o conteúdo indexado....". Clique em Ok e reinicie o computador.

     

    Desinstale G-Buster plugin:

    Se você acessa bancos online pelo computador provavelmente vai ter instalado em seu computador o G-buster Browser Defense que é um plugin instalado por alguns bancos para impedir fraudes pelo internet banking. Esse plugin pode causar bastante lentidão em seu computador porque ele faz muitos escaneamentos. Se você desinstalar ele e acessar o banco novamente vai pedir para você instalar novamente mais se você desinstalar e o HD se comportar normal pelo menos já vai saber que é ele que tá causando isso.

     

    Se for o G-Buster o culpado e você tiver uma máquina potente (favor poste as configurações da máquina) você pode instalar o G-Buster em uma máquina virtual e só acessar quando for usar o internet banking. Ai seu computador só vai ficar com o HD 100% quando você tiver acessando o banco.

     

    Para remover acesse: Painel de Controle -> Programas -> Programas e Recursos -> Desinstalar um Programa, na lista selecione Warsaw e clique em Remover e vai seguindo as instruções.

     

    Super Anti Spyware: Se você tem esse programa instalado eu também recomendo desinstalar pois ele também já foi citado como um possível causador de deixar o HD em 100%.

     

    Desabilite o Agendador de Tarefas:

    1. Abra o Registro do Windows e acesse o seguinte local:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Schedule

     

    Modifique o valor de "Start" (decimal) de 2 para 4, clique em Ok e reinicie o computador.

     

    Execute uma inicialização limpa do computador:

    Execute uma inicialização limpa do computador para determinar se o problema persiste e caso não determinar qual programa está causando o problema de HD 100%

     

    Para fazer uma inicialização limpa de uma olhada nesse link:

    https://support.microsoft.com/pt-br/help/331796/perform-a-clean-startup-to-determine-whether-background-programs-are-interfering-with-your-game-or-program

    Se seu inglês é bom é melhor ver esse mesmo link em inglês pois parece que o português é de Portugal e pode ter alguns erros de tradução.

    Link em inglês de como fazer uma inicialização limpa:

     

    https://support.microsoft.com/en-us/help/331796/perform-a-clean-startup-to-determine-whether-background-programs-are-interfering-with-your-game-or-program

     

     

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 46 minutos atrás, ricardo_br disse:

    Tente isso:

     

    Desabilitar a indexação de arquivos:

    Abra o Explorador de Arquivos do Windows e clique com botão direito sobre a unidade onde o Windows está instalado (geralmente c:). Clique em "Propriedades" e desmarque a opção "Permitir que os arquivos desta unidade tenham o conteúdo indexado....". Clique em Ok e reinicie o computador.

     

    Desinstale G-Buster plugin:

    Se você acessa bancos online pelo computador provavelmente vai ter instalado em seu computador o G-buster Browser Defense que é um plugin instalado por alguns bancos para impedir fraudes pelo internet banking. Esse plugin pode causar bastante lentidão em seu computador porque ele faz muitos escaneamentos. Se você desinstalar ele e acessar o banco novamente vai pedir para você instalar novamente mais se você desinstalar e o HD se comportar normal pelo menos já vai saber que é ele que tá causando isso.

     

    Se for o G-Buster o culpado e você tiver uma máquina potente (favor poste as configurações da máquina) você pode instalar o G-Buster em uma máquina virtual e só acessar quando for usar o internet banking. Ai seu computador só vai ficar com o HD 100% quando você tiver acessando o banco.

     

    Para remover acesse: Painel de Controle -> Programas -> Programas e Recursos -> Desinstalar um Programa, na lista selecione Warsaw e clique em Remover e vai seguindo as instruções.

     

    Super Anti Spyware: Se você tem esse programa instalado eu também recomendo desinstalar pois ele também já foi citado como um possível causador de deixar o HD em 100%.

     

    Desabilite o Agendador de Tarefas:

    1. Abra o Registro do Windows e acesse o seguinte local:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Schedule

     

    Modifique o valor de "Start" (decimal) de 2 para 4, clique em Ok e reinicie o computador.

     

    Execute uma inicialização limpa do computador:

    Execute uma inicialização limpa do computador para determinar se o problema persiste e caso não determinar qual programa está causando o problema de HD 100%

     

    Para fazer uma inicialização limpa de uma olhada nesse link:

    https://support.microsoft.com/pt-br/help/331796/perform-a-clean-startup-to-determine-whether-background-programs-are-interfering-with-your-game-or-program

    Se seu inglês é bom é melhor ver esse mesmo link em inglês pois parece que o português é de Portugal e pode ter alguns erros de tradução.

    Link em inglês de como fazer uma inicialização limpa:

     

    https://support.microsoft.com/en-us/help/331796/perform-a-clean-startup-to-determine-whether-background-programs-are-interfering-with-your-game-or-program

     

     

     

     

    o uso do meu disco caiu agora.
    Vou observar ele durante essa semana se voltar eu executo os passos acima.

     

    Agradeço a todos.
     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pessoal boa tarde estou com o mesmo problema, ja fiz todo o procedimento do tutorial e nada... 100% do disco.. me ajudem

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 9 minutos atrás, ricardo_br disse:

    Pode informar qual passo resolveu o problema?

     Não sei informar exatamente o passo.

    Eu deixei ele desligado e na hora que liguei novamente não apresentou mais o uso de 100%.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Acompanhando aqui o notebook, na verdade ele só ficou sem uso de 100% de disco no primeiro momento depois voltou a ir pra 90 - 100%.

     

    Vou fazer os testes acima e posto o resultado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×