Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Yrley

PC desligando sozinho ao abrir jogo

Recommended Posts

Então, coloquei a minha RX 470 hoje pra funcionar, até ai de boa.

Joguei Forza H3 de boa, mas ao abrir o JC3 o pc desligou sozinho depois de, aproximadamente, 5 minutos. Nesse meio tempo tudo foi de boa, fps alto e etc.

Inicialmente achei que fosse temperatura alta no processador, então fiquei monitorando pelo Rivaturner e percebi que ele chegava, no máximo, a 67ºC.

Abri o FurMark e rodei o teste de GPU e na hora o PC desligou.

Imagino que seja a fonte, mas tenho uma de 600W (mas acho q ela possa estar com problemas).

Estou confuso se o problema possa ser a própria placa ou a fonte (que eu acho q seja mais provável, e assim espero).

O que vocês acham?

 

Minhas config:

- Intel Core i5-4440 @3.1GHz 

- 8GB de RAM DDR3 1333MHz

- PowerColor RedDragon RX 470 4GB GDDR5

- 1TB

- Asus H81M-C/BR

- Fonte de 600W que não lembro a marca de cabeça :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique o modelo da fonte.

Não use estabilizador.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Eu ja tava pensando em trocar de fonte mesmo depois de uns problemas que ela apresentou e esse agora foi realmente a gota d'água.

    Vocês acham que a CORSAIR CX600 CP-9020048-WW é boa? Vale a pena? E ela tem o 1x6 pra placa de vídeo? 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Uma CX500 atenderá com folga.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Estou com o mesmo problema e possuo uma Corsair 750 hehe

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    16 minutos atrás, Elihel disse:

    Estou com o mesmo problema e possuo uma Corsair 750 hehe

     

    Então pode ser outra causa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Yrley @Math.Pi Então, eu já testei de tudo, só não testei com outro windows além do 10. A única coisa que "resolveu" e fez me ter certeza que o problema não é de hardware é que encontrei uma versão de driver que os jogos funcionam tudo normalmente, raramente acontece de reiniciar. Já com drivers atuais muitos jogos já reinicia o pc sem nenhum motivo, como foi citado pelo criador do tópico. Como saiu novo driver esse mês, testei e continuou com o problema então estou usando o 16.3.1 da AMD. Porém, com o driver atualizado no hwmonitor a tensão da placa de vídeo fica toda zuada, tipo 12942572.2v. Minha placa de video é a R9 380 2GB MSI.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Por mais que já tenha sido dito vou reforçar, já tive o mesmo problema e era o bendito estabilizador que simplesmente não aguentava a fonte(burrice minha pois o estabilizador era 300W e a fonte 450W), pois quando se joga algo a fonte puxa mais energia por isso só ocorria quando jogava. Então prestem atenção nisso, apesar de eu ter quase certeza que hoje em dia ninguém mais usa estabilizador...porém devo reforçar NÃO USEM ESTABILIZADOR!!! :)

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×