Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
pHfBrasil

Monitor com imagem piscando,modo não otimizado e tudo como sempre esteve

Recommended Posts

pHfBrasil    0

Seguinte meus caros, atualmente tenho uma GTX 550 TI que vem me dando alguns problemas e peço ajuda de vocês. Há dias em que ligo meu computador e meu monitor para e logo em seguida volta a funcionar, como se eu estivesse alterando a resolução ou plugando e desplugando alguma entrada de vídeo. Existe horas em que isso me estressa como quando estou jogando, assistindo a um filme, etc. Quando não acontece algo assim, é normal que meu monitor fique totalmente preto com apenas uma mensagem de "Modo não otimizado,1360x768 60 Hz" sem eu nem ao menos alterar minha resolução. Peço ajuda para resolver estes problemas, enquanto escrevo a minha tela continua piscando constantemente.

 

.Drivers da Nvidia todos atualizados

.Resolução do monitor : 1360x768/60 Hz

Editado por pHfBrasil

Compartilhar este post


Link para o post
Compartilhar em outros sites
bngomes    374

Isso pode ser um problema com o monitor ou o cabo.. era bom testar.. 

 

Se sua placa-mãe tiver vídeo onboard teste o monitor nele para ver se o problema persiste

 

um teste interessante seria usar um CD/USB live do Linux e ver se continua o problema.. isso ajudaria a descartar problemas de drivers

Compartilhar este post


Link para o post
Compartilhar em outros sites
Felipe Haas    2

Bom dia, aqui já aconteceu alguns casos de ser problema no próprio monitor e normalmente causado pela energia, teste em outra rede elétrica, se continuar o problema, pode ser algum capacitor da placa de energia do monitor que está com problema. Pode ser também algo relacionado aos drivers, de boot em um DVD do Windows/Linux ou até mesmo entre na BIOS para testar e talvez assim descartar a relação com os drivers.

 

Boa sorte amigo, abraço !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×