Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
TnTvini

PC Novo com alguns problemas

Recommended Posts

Recentemente montei um pc casual, com o processador g4560, placa-mãe gigabyte h110-m, fonte corsair e memoria hyperx 4gb ddr4

 

Isso em conjunto com o Windows 10 pro 64bits, os problemas a relatar é ao abrir o chrome a tela fica toda preta, ao abrir o office ele é bem lento, tudo isso comparado ao computador de um familiar com as configurações extremamente inferiores e é tudo liso, será que o SO está com problema de incompatibilidade com algum driver ou algo do tipo?

 

Obs.: fui atualizar a intel hd graphics para a versão mais recente do site da intel, até ai tudo bem, mas de vez em quando o computador ficava sem vídeo e eu tinha que apertar o botão pra reiniciar forçado, até então tive que reverter ai está tudo ok, porém com os problemas citados acima

Me falaram que era por causa da aceleração de HW, eu desativei no chrome e no office e eles rodaram tranquilamente, mas por que não roda com aceleração? há alguma incompatibilidade?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×