Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
RodrigoBarroso

Problemas nos slots da memória RAM

Recommended Posts

Então pessoal, o problema: Alguns meses atrás, minha máquina começou a apresentar um problema muito chato, o qual a mesma ligava porém não arrancava para dar boot no windows, ela apenas ligava e depois de alguns segundos parecia que "morria" sem eu fazer nada (o PC desligava sozinho) e após isso reiniciava sozinho também. Depois de recorrer a uma assistência técnica aqui da minha cidade, o técnico averiguou que o problema seria em um dos módulos de memória RAM que eu tenho (Tenho 2 pentes de 4GB cada Corsair Vengeance DDR3), e realmente quando eu ligava o PC sem ele, o PC de fato ligava, o que me fez pensar que o problema estaria mesmo relacionado a esse pente. (Infelizmente é difícil usar um PC para jogos apenas com 4GB em pleno 2017, então tive que fazer o esforço de usar o pente "danificado" junto).

Pois bem, para fazer o PC ligar, descobri que sempre que eu fazia o PC "ligar", eu poderia tirar a memória depois de desligado e colocar em outro slot de memória, e não é que funcionava mesmo? o PC ligava (e ainda liga) perfeitamente. Porém, eu cansei de fazer esse procedimento sempre que precisava ligar o bendito e ontem, comprei outro pente de memória RAM (dessa vez um da Kingston HyperX 4GB), e coloquei os 2 em dual channel. 

Perfeito, o PC ligou com sucesso e eu pensei, finalmente acabou esse sofrimento.

Fui ligar o PC agora de manhã e o problema voltou a persistir... Troquei a memória nova de slot e o problema "sumiu" novamente. 

Concluindo: Sempre que ligo o PC, ele não arranca, porém se eu desligar e trocar ele de slot, ele volta a ligar. (Não importa qual for o slot, porém não pode ser aquele que a memória já estava conectada, precisa ser em outro dos 3 ainda disponíveis pois 1 sempre fica conectado devido a outra memória de 4GB "não defeituosa") 

 

E agora? O que eu faço? O problema é no slot da RAM? Já testei memtest86 nas 2 memórias e nenhuma apresentou erro algum... 

Enfim, aguardo uma resposta (OBS: Minha placa-mãe é uma Gigabyte Z97X-Gaming 5)

Rodrigo

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, RodrigoBarroso disse:

Então pessoal, o problema: Alguns meses atrás, minha máquina começou a apresentar um problema muito chato, o qual a mesma ligava porém não arrancava para dar boot no windows, ela apenas ligava e depois de alguns segundos parecia que "morria" sem eu fazer nada (o PC desligava sozinho) e após isso reiniciava sozinho também. Depois de recorrer a uma assistência técnica aqui da minha cidade, o técnico averiguou que o problema seria em um dos módulos de memória RAM que eu tenho (Tenho 2 pentes de 4GB cada Corsair Vengeance DDR3), e realmente quando eu ligava o PC sem ele, o PC de fato ligava, o que me fez pensar que o problema estaria mesmo relacionado a esse pente. (Infelizmente é difícil usar um PC para jogos apenas com 4GB em pleno 2017, então tive que fazer o esforço de usar o pente "danificado" junto).

Pois bem, para fazer o PC ligar, descobri que sempre que eu fazia o PC "ligar", eu poderia tirar a memória depois de desligado e colocar em outro slot de memória, e não é que funcionava mesmo? o PC ligava (e ainda liga) perfeitamente. Porém, eu cansei de fazer esse procedimento sempre que precisava ligar o bendito e ontem, comprei outro pente de memória RAM (dessa vez um da Kingston HyperX 4GB), e coloquei os 2 em dual channel. 

Perfeito, o PC ligou com sucesso e eu pensei, finalmente acabou esse sofrimento.

Fui ligar o PC agora de manhã e o problema voltou a persistir... Troquei a memória nova de slot e o problema "sumiu" novamente. 

Concluindo: Sempre que ligo o PC, ele não arranca, porém se eu desligar e trocar ele de slot, ele volta a ligar. (Não importa qual for o slot, porém não pode ser aquele que a memória já estava conectada, precisa ser em outro dos 3 ainda disponíveis pois 1 sempre fica conectado devido a outra memória de 4GB "não defeituosa") 

 

E agora? O que eu faço? O problema é no slot da RAM? Já testei memtest86 nas 2 memórias e nenhuma apresentou erro algum... 

Enfim, aguardo uma resposta (OBS: Minha placa-mãe é uma Gigabyte Z97X-Gaming 5)

Rodrigo

Reset de bios e atualizar bios http://br.gigabyte.com/Motherboard/GA-Z97X-Gaming-5-rev-10#support-dl

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RodrigoBarroso Eu tive um problema parecido, no caso eu usava uma memoria ram de 4gb da markvision e outra de 4gb da kingston, quando eu usava 1 pente de memoria ram o pc ligava, porém quando eu usava os 2 não.. e quando ligava usava apenas 4gb de ram, e não os 8gb em dual channel, passe uma borracha no contato da memoria ram e teste novamente, pode ser algum defeito do slot da placa-mãe em si.

 

Ligue os 2 pente de memoria ram e entre na BIOS da placa-mãe(basta pressionar a tecla "Del") e veja se os 2 pentes estão lá e funcionando.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 49 minutos atrás, M.B.M Computers disse:

     

    @M.B.M Computers Reset de bios você diz tirar a "pilha" da mobo? Eu já tinha feito isso quando o problema começou alguns meses atrás, posso tentar novamente. Atualizar a bios não, a mesma está na F5, vou atualizar para a F7. Muito obrigado.

     

    41 minutos atrás, Pedro98 disse:

    @RodrigoBarroso Eu tive um problema parecido, no caso eu usava uma memoria ram de 4gb da markvision e outra de 4gb da kingston, quando eu usava 1 pente de memoria ram o pc ligava, porém quando eu usava os 2 não.. e quando ligava usava apenas 4gb de ram, e não os 8gb em dual channel, passe uma borracha no contato da memoria ram e teste novamente, pode ser algum defeito do slot da placa-mãe em si.

     

    Ligue os 2 pente de memoria ram e entre na BIOS da placa-mãe(basta pressionar a tecla "Del") e veja se os 2 pentes estão lá e funcionando.

    @Pedro98 O problema é que eu sempre usei esse pack 2x4GB da Corsair (as 2 vieram na mesma embalagem, é um pack 8GB da Corsair Vengeance), e o problema começou com elas, agora persiste com a memória Corsair e a memória Kingston.... Vou olhar na BIOS para ver se as 2 estão funcionando (a princípio estão sim porque após eu instalar a nova memória, eu rodei o CPU-Z aqui no PC e acusou a memória Kingston no slot 3 da MOBO, então acho que está funcionando.)  Sobre passar borracha, fiz esse procedimento alguns meses atrás também quando esse problema apareceu, logo creio que seja o slot da placa-mãe mesmo. 

     

    No aguardo de mais respostas,

    Rodrigo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @RodrigoBarroso RMA da Corsair é bom, entre em contato e peça uma nova, geralmente a garantida é 1 Ano.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×