Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
firstl0ck

Montei meu PC e ele não liga!

Recommended Posts

Boa noite 

 

Então comprei umas peças e resolvi montar meu primeiro gamer, como fiz um curso de montagem a um tempo e depois de ver alguns vídeos, achei que estava preparado para montar o meu próprio PC. Mas até então parece o contrário que não estou kkkk

 

As peças são as seguintes:

 

Ryzen 5 1400

Msi Matx b350m bazooka

Cooler pcyes z3

Placa de vídeo 1050ti gigabyte

Memória 1x8gb 2400

HD 1gb

 

O que acontece é que a placa-mãe e o Cooler estão ligando, e no ez debug da placa assim que aperto o power o Led do CPU acende porém depois de uns 5segs ele apaga, passa uns 5segs o led da vga acontece o mesmo e depois o Led do boot fica acesso e não dá vídeo e nem nada. 

 

Andei olhando alguns fóruns e vi bastante gente falando que tem que att a BIOS, será? Ou é um possível defeito no socket do CPU? 

 

Desde já agradeço a ajuda de vocês! 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser questão da BIOS sim, e qual a fonte você usa?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, os fios do painel frontal estão conectados corretamente, né? No site da MSI dessa placa, a versão que suporta esse R5 é a 1.1..

 

Obs.: Ryzen não suporta Windows 7.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sua placa de vídeo pussui o conector de 4pin amarelo e preto ?esta conectado ok ?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @MarceloSouzaB1

    Estão sim, de acordo com o manual e alguns videos que olhei.

    Se realmente for o bios, vou precisar de outro processador? ou consigo fazer algo para atualizar?

    Em relação ao w7,eu não sabia disso =/. Valeu.

    adicionado 3 minutos depois

    @mateus7 a minha é uma 1050ti, ela não precisa dos 4p

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tire uma foto da parte traseira do seu PC e internamente pra eu dar uma olhada, ver se realmente está tudo ok no hardware.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @mateus7 @MarceloSouzaB1  Acho que descobri o problema, era um adaptador da minha placa de video de dvi pra vga que aparentemente não esta funcionando.

     

    Muito obrigado pela ajuda.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    A primeira coisa que pensei foi no video, muita gente reclamando de ausencia de video quando a questão é ryzen, mas não sabia que estava utilizando um adaptador..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Infelizmente tenho que usar, meu monitor é apenas vga... não imaginei que podesse dar problema nele,porque ja usei algumas vezes.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×