• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
caioattili

"O Windows está sendo desligado"... (Win98SE)

9 posts neste tópico

Olá, tenho uma dúvida: Eu uso aqui o Windows 98 SE, que tem aquele bug que o faz travar na tela "O Windows está sendo desligado", bug este que eu já tentei corrigir de todas as maneiras possíveis discutidas aqui no fórum e não adiantou nada. A minha dúvida é a seguinte: Tem algum problema para o HD desligar o computador quando o Windows estiver travado nesta tela? Pode dar Bad Block, por exemplo?

E aproveitando a pergunta, gostaria de mandar outra: Eu tenho aqui um emulador de SNES que só funciona no Modo MS-DOS Puro, e então as vezes eu nem chego a carregar o Windows, entro direto neste modo. Mas depois de sair do jogo e ficar de cara com o DOS e seu prompt eu não sei o que fazer! Posso desligar o computador direto (dedão do botão Power)? Devo iniciar o Windows e mandar desligar depois?

Por favor, tirem estas minhas duvidazinhas!!!

Muito Obrigado! :help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tem problema algum, pelo que sei, Desligar o computador antes de sair dessa tela. Isso acontece várias vezes comigo, é proveniente de algum erro que ocorre com o Windows executando... Mas nunca tive problemas, e enfrent isso há mais de 4 anos, rsrs..

Sobre o DOS, você pode sair do DOS digitando 'exit'.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sobre o DOS, você pode sair do DOS digitando 'exit'

Pois é, mas eu não entro no Prompt do MS-DOS do Windows! Eu entro no DOS puro! Não há sequer vestígio do Windows neste modo e digitar exit não causa efeito algum já que o Windows não está em segundo plano.

Mas, valeu a ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos

Não estou muito certo disso(faz muito tempo que vi essa dica), mas me parece que há uma opção no setup que também causa esse erro ou contribui para que ocorra! Tentem checar e habilitar a opção de Reservar IRQ para AGP!!!! Não estou seguro, mas parece que é esse item. Tentem ai.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos

Não estou muito certo disso(faz muito tempo que vi essa dica), mas me parece que há uma opção no setup que também causa esse erro ou contribui para que ocorra! Tentem checar e habilitar a opção de Reservar IRQ para AGP!!!! Não estou seguro, mas parece que é esse item. Tentem ai.

A opção é Assign IRQ to VGA. Também já fiz isso e :wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como já disse que tentou tudo, parece ser complicado de mais.....e fica ainda mais quando não sabemos qual a configuração de seu PC!

Por que será que não sei qual a configuração?!....Hum....não consigo saber....já tentei tudo! Meu adivinhão tá com a bateria fraca! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por que será que não sei qual a configuração?!....Hum....não consigo saber....já tentei tudo! Meu adivinhão tá com a bateria fraca!

Eu entendo sua preocupação :wub: , mas não é esta a questão agora! Eu já desisti de corrigir este bug do Windows aqui e, eu só quero saber se o fato de eu desligar o computador antes do Windows falar que já pode pode trazer algum dano ao HD. Só isso!!!

E você já pode dar uma folga a sua bola de cristal, eis a config. do PC em questão:

Pentium MMX 166Mhz

PCChips M537 V5.1A - sem UDMA

128MB RAM EDO - 4x 32MB SIMM72

Seagate ST38410A de 8.4GB (Primary Master)

Seagate ST38410A de 8.4GB (Secondary Slave)

CDRW LG 52x32x52x

Floppy 1.44MB

Trident TGUI9680 2MB PCI

USR 56K Hardmodem PCI

Creative ViBRA 16C PnP ISA

Fonte AT Satellite LC-400C

---

Pois bem, aí está toda a configuração que pode ser útil para ajudar a esclarecer as coisas.

---

Muito Obrigado. :wub:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá caioattili...

Estando no DOS puro(não uma janela DOS) como você falou, pode, sem medo, desligar o bicho.

Quanto ao bug tente desativar o desligamento rápido(MSCONFIG).

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estando no DOS puro(não uma janela DOS) como você falou, pode, sem medo, desligar o bicho.

Quanto ao bug tente desativar o desligamento rápido(MSCONFIG).

Valeu pela dica!

Quanto o bug, eu também já tentei isso, e... :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0