• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Dumbledore

XawTV e TVTime

12 posts neste tópico

Olá, gostaria de saber, como resolver esse problema no meu PC. Tenho uma placa de captura de vídeo Pixelview Play TV Pro. No Windows XP/2003/Freedows a placa funciona que é uma beleza. Já no Conectiva, não funciona. Já vi e parece que ela está instalada. mas esse error de não pegar sinal é de o programa não achou a placa. Como posso resolver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeira coisa...

use o comando lsmod e veja se aparece os modulos bt878 ou bttv ou coisa parecida...

Compartilhar este post


Link para o post
Compartilhar em outros sites

olha o que aparece!

[root@linux root]# lsmod

Module Size Used by

nls_iso8859_1 5120 0

hfs 47236 0

ext2 73320 0

mbcache 10116 1 ext2

udf 100740 0

capability 5252 0

commoncap 8448 1 capability

snd_pcm_oss 53412 0

ide_cd 41860 0

cdrom 41244 1 ide_cd

nvidia 2072808 12

parport_pc 40000 1

lp 12812 0

parport 41928 2 parport_pc,lp

ipt_REJECT 7936 1

ipt_state 2944 1

ipt_LOG 6656 1

ipt_limit 3456 1

ip_conntrack_irc 72368 0

ip_conntrack_ftp 73008 0

iptable_filter 3840 1

iptable_mangle 3840 0

ipt_MASQUERADE 4992 1

iptable_nat 24868 2 ipt_MASQUERADE

ip_conntrack 34476 5 ipt_state,ip_conntrack_irc,ip_conntrack_ftp,ipt_MASQUERADE,iptable_nat

ip_tables 19072 8 ipt_REJECT,ipt_state,ipt_LOG,ipt_limit,iptable_filter,iptable_mangle,ipt_MASQUERADE,iptable_nat

8139too 26496 0

mii 6272 1 8139too

usblp 14080 0

ehci_hcd 29060 0

intel_mch_agp 11280 1

agpgart 34732 2 intel_mch_agp

quota_v2 10112 0

supermount 39952 2

snd_mixer_oss 20352 1 snd_pcm_oss

snd_cmipci 36916 0

snd_pcm 97028 2 snd_pcm_oss,snd_cmipci

snd_page_alloc 12164 1 snd_pcm

snd_opl3_lib 12160 1 snd_cmipci

snd_timer 26500 2 snd_pcm,snd_opl3_lib

snd_hwdep 10500 1 snd_opl3_lib

gameport 5888 1 snd_cmipci

snd_mpu401_uart 8832 1 snd_cmipci

snd_rawmidi 25376 1 snd_mpu401_uart

snd_seq_device 9352 2 snd_opl3_lib,snd_rawmidi

snd 56036 10 snd_pcm_oss,snd_mixer_oss,snd_cmipci,snd_pcm,snd_opl3_lib,snd_timer,snd_hwdep,snd_mpu401_uart,snd_rawmidi,snd_seq_device

soundcore 10592 1 snd

tsdev 8064 0

joydev 11072 0

evdev 10624 0

pcspkr 4556 0

psmouse 21000 0

rtc 13896 0

reiserfs 239060 1

ata_piix 9220 0

libata 41728 1 ata_piix,[permanent]

sd_mod 22144 0

scsi_mod 121412 2 libata,sd_mod

[root@linux root]#

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolveu!!! Valeu aí! Mas não deleta o tópico não, caso precise ver depois...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parou dps q você reinciou né?

põe essa linha modprobe bttv em algum arquivo de incialização. Ou então no arquivo /etc/modprobe.conf coloca o alias para essa placa. aí toda você q inciar o pc ele já carrega o módulo sozinho...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aeee, desculpe em desenterrar o tópico... É que tive de ver o comando... Mas aproveitando, Mr Burns, que linha de comando eu adiciono no modprobe.conf? E onde? Mostre como ficará!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa de captura de video serve tambem para o que voce perguntou, mas alem disso ela da a possibilidade de conexao de um VCR ou uma HandCam para que voce possa editar suas fitas de video, e algumas dessas placas tambem possuem um sintonizador de FM.

Quanto ao Plextor que voce pergunta ele substitui a placa de captura sua conexao e pela porta USB e os recursos sao bem maiores que a placa de captura.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa! Mas no Linux não tem muitos programas de captura ainda. Só p/ assistir um programa, filme, mas gravar, ainda não vi...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0