• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guest ramses

Placa video - riva tnt2 32mb model 64

3 posts neste tópico

<font color='#000000'>Tenho achado muito estranho o desempenho de meu vídeo em jogos (Fifa 2003 e Age of Mithology), o video fica lento na hora do jogo. Efetuei todas atualizações possíveis (Mboard e placa de video-nvidia) mas não obtive resultados. Ao verificar em propriedades da placa no windows ME (ele exibe a mensagem de TNT2 4x (modo PCI). O que significa modo PCI, já que a placa é AGP?

Se alguém souber como melhorar a performance, por favor, responda.

PIII 1.1

MBoard Asus CUV4X-E

392 Mb RAM

Riva TNT2 32MB Model 64 - AGP

Obrigado.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Para resolver esse problema você tem que instalar os drivers AGP da sua placa MÃE !!!

Se for com chipset da VIA pegue o 4-in-1 da VIA que resolve o problema, ou procura no site da ASUS.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000F22'>Se não me engano, o southbridge dessa placa-mãe é AMD, e aí não dá pra usar os drivers VIA Hyperion...

Dá uma checada no site da ASUS pra ver.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0