• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
NascarBR

Instação dos drivers NForce 2 na A7N8X-X

9 posts neste tópico

Comprei semana passada uma A7N8X-X. Está tudo em ordem e estou usando o último driver NForce 2 lançado. Mas porque no gerenciador de dispositivos, o USB continua com o sinal de interrogação? o que tenho que fazer para instalá-lo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

é que os drivers do USB 2.0 não instalam juntamente com o Nforce Drivers.

Se você tem o CD de instalação...procure por um diretorio chamado.

...\Drivers\USB2\

Se você não tiver o CD ...pode baixar o driver USB pra Windows 9X/ME aqui:

http://www.asus.com/support/download/selec...8me.zip~zaqwedc

Para Windows XP, eu não achei mas se quiser pode pedir que envio pra você.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por kamugin@14 dez 2004, 06:42

é que os drivers do USB 2.0 não instalam juntamente com o Nforce Drivers.

Se você tem o CD de instalação...procure por um diretorio chamado.

...\Drivers\USB2\

Se você não tiver o CD ...pode baixar o driver USB pra Windows 9X/ME aqui:

http://www.asus.com/support/download/selec...8me.zip~zaqwedc

Para Windows XP, eu não achei mas se quiser pode pedir que envio pra você.

Mas isso é um caso particular da Asus? Na minha Delta-L não acontece isso...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas os drivers de usb ja vem no windows a partir do sp1 não é isso?

Nunca precisei de instalar usb nem na delta-l que eu tinha nem na abit de agora...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por NASCARBR@07 dez 2004, 11:03

Comprei semana passada uma A7N8X-X. Está tudo em ordem e estou usando o último driver NForce 2 lançado. Mas porque no gerenciador de dispositivos, o USB continua com o sinal de interrogação? o que tenho que fazer para instalá-lo?

seguinte...

você tem que pegar e atualizar os drivers que estão com problemas..

atualiza o driver la da pasta do cd que é D:\Drivers\USB2\XP la dentro tem o driver para você atualizar...

ou se caso não funcionar .. então faça todas as atualizações criticas do windows que pode resolver tambem..

bom acredito que umas dessas duas dicas deve funcionar.. depois poste aí o resultado..

valeu!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom como na assinatura do cara tem dizendo que ele tá com o SP1 instalado.. então já era pra ter instalado instantaneamente .. creio que esta acontecendo algum tipo de incompatibilidade

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, obrigado pelas dicas. Só pude ver hoje, já que o Fórum ficou fora do ar. Vou testar. :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tive esse problema. O que fiz foi baixar o SP1 da net e instalar na máquina. Após ter feito isso, rodei um cd que nem era da placa e os drivers usb foram instalados sem problemas..

Tenta fazer isso, acho que pode ajudar..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, já com o SP1 instalado, foi só mandar atualizar o driver que identificou. Valeu pela ajuda. :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre para seguir isso  
Seguidores 0