• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Deckester

driver da M537 (VX-PRO)

7 posts neste tópico

:muro: Olá pessoal ..

Estou com problema de encontrar Driver para adaptador de Video de uma VX-Pro (M537)...vocês poderiam me indicar onde posso encontrar o tal...já tentei no site da PCChips mas talves por não soube indentificar o drive no Site......desde já agradeço.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

M537?

Tem certeza? Pois as 537(537 e 537D) não tem VGA onboard...

Ainda mais, o VXpro (VIA Apollo VP-1) não tem video onboard em nenhuma placa, pelo menos as da pc-chips.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por SX-AKIRA@14 dez 2004, 20:29

M537?

Tem certeza? Pois as 537(537 e 537D) não tem VGA onboard...

Ainda mais, o VXpro (VIA Apollo VP-1) não tem video onboard em nenhuma placa, pelo menos as da pc-chips.

Ops... talves não soube me explicar não estou conseguindo configurar o Video pois mesmo estando configurado com adaptador de video padrão Super VGA e o monitor está com 1280X1024 75 Hz ele não acita a config. de 256 cores e retorna no padrão de 16 cores no monitor, será pode ser a placa de video.

Obrigado pela sua tensão

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por SX-AKIRA@14 dez 2004, 20:56

Pode ser, qual a placa de video?

De uma procurada por drivers recentes.

:cry: A placa e mei boca ja e uma "senhora idosa" ALI (ALG2302.A) de um pouco mais de 2 mb de memoria....será que tem salvação ou ja posso fazer a estremução dela .....existeria alguma confg. que eu possa fazer com essa senhora ( ou melhor dizendo consigo "alugum drive para ela")......

Vale mesmo ....obrigado.....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por SX-AKIRA@14 dez 2004, 21:25

Tente procurar no DriverGuide por esse modelo ai(ALG2302)

Drivers Guide

Login:driver2

Senha:all

:-BEER Caro Akira obrigado voce me ajudou muito obrigado mesmo....valeu :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre para seguir isso  
Seguidores 0