• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
salles2000

Não Consigo Manter Num Lock Aceso

10 posts neste tópico

Galera,

Eu entro na Bios e coloco a opção Up Num Lock = On

Na primeira inicialização ele vem aceso, depois não vem mais, então vou na Bios novamente coloco Off salvo e coloco On novamente, mas só vem aceso na primeira inicialização, nas demais vem apagado, mesmo estando On na Bios.

Onde será que está desligando ? Será que no XP eu posso controlar isto ?

Aquele :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso é do prorio win xp, tem que fazer uma alteração no registro no windows para que o num lock fique ligado apos a inicialização.

Vou ver se acho e posto aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu Brother,

Quando chegar em casa vou testar.

Forte abraço!

Num Lock ON

Eis que o Windows abre a tela de login. Você vai digitar sua senha e, se

ela tiver números, os números não aparecem. É porque a tecla Num Lock está

apagada. Pode até parecer bug do Windows, mas não é. O Windows XP mantém a

tecla apagada por default por causa de ser multiusuário. Mas você pode

corrigir isso através do registro.

Encontre a chave abaixo:

HKEY_USERS>Default>ControlPanel>Keyboard

Troque o valor de InitialKeyboardIndicator de 0 para 2.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não precisa alterar registro nem mexer em nada....Basta ligar o NUMLOCK toda vez que você entrar no Windows XP, logo após a mensagem BEM-VINDO

Depois da terceira ou quarta vez, o Windows "decora" que você quer o NUMLOCK aceso, aí ele vai ficar aceso toda vez que você ligar ou reiniciar o computador...

Abraços :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por SAPO-BOMBA@15 dez 2004, 12:44

Não precisa alterar registro nem mexer em nada....Basta ligar o NUMLOCK toda vez que você entrar no Windows XP, logo após a mensagem BEM-VINDO

Depois da terceira ou quarta vez, o Windows "decora" que você quer o NUMLOCK aceso, aí ele vai ficar aceso toda vez que você ligar ou reiniciar o computador...

Abraços :bye:

O meu pc em casa e no serviço e protegido por senha, e sempre tenho que ligar o num lock, ele nunca decorou que eu queria ligado, ate eu fazer a alteração no registro.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por salles2000@15 dez 2004, 17:54

o meu também nunca decorou.

Talvez seja falta de fosfosol.

hahahahah... é realmente uma coisa bem chatinha, mas no meu caso o sistema sempre "decorou" de primeira, nunca precisei mexer no registro quanto a isto. Acho que reiniciar o sistema com o num-lock ativo já resolve o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Phoenyx+17 dez 2004, 04:58QUOTE (Phoenyx @ 17 dez 2004, 04:58) salles2000@15 dez 2004, 17:54

o meu também nunca decorou.

Talvez seja falta de fosfosol.

hahahahah... é realmente uma coisa bem chatinha, mas no meu caso o sistema sempre "decorou" de primeira, nunca precisei mexer no registro quanto a isto. Acho que reiniciar o sistema com o num-lock ativo já resolve o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu acho que a opção da Bios deveria prevalecer, na verdade tenho a impressão que enquanto o controle estava com a bios a numlock era ativada, mas ao passar o controle para o XP ela a desativava.

Resumindo: o Link passado pelo CCS1201 é ótimo tanto a alteração no registro que funcionou direitinho, como encontrei outras dicas muito bacanas.

Posso estar viajando, mas acho que após alterar o registro o numlock começou a vir acesso até o Login, após digitar a senha ele apagava, talvez isto tenha acontecido umas 2 ou 3 vezes, mas como logo em seguida eu ascendia ele deve ter mesmo decorado ou não - hahahahah (mas ainda acho que estou viajando, são tantos assuntos ao mesmo tempo que tem horas que ponho creme de barbear na escova de dentes e faço barba com creme dental) :tantan:

Se for mesmo devo desculpas sapo-bomba, por acho que o meu XP precisava de fosfosol.

E agradeço de novo ao Brother CCS1201 por ter passado o link com o assunto correto.

Saudações a Todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0