• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guest pancada.tc

[Resolvido] radeon 9800 pro 256mb com problemas

6 posts neste tópico

Minha Radeon Pro 256 MB está apresentando quadrados em jogos como UNREAL 2004 E Doom 3 . Já instalei vários drivers diferentes como Omega e várias versões dos drivers oficiais da ATi mas nada resolveu.

Já atualizei minha bios também

Minhas configs

Pentium 4 2.8 Prescott

1Gb de ram 400mhz em dual channel

Placa mãe Intel d856Perl

Seguem links das imagens para q vocês possa visualizar o problema.

http://www.2pix.com.br/doom3.jpg

http://www.2pix.com.br/unreal1.jpg

Alguem tem ideia de como resolver ? Estou pensando em trocar de fonte ....

Grato por qualquer ajuda

abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser a fonte sim, como também pode ser problema na plc de vídeo, já vi vários casos de gente com esse problema igual ao seu depois de fazerem overclock agressivo

você não fez overclock na sua plc, fez? <_<

Em todo caso é bom testar a plc de video em outro pc antes de mais nada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ela esta com o cooler original? se sim troca urgente, porque o cooler das 9800 não da pro gasto...

Compartilhar este post


Link para o post
Compartilhar em outros sites

é, realmente esses coolers das 9800pro são uma grande porcaria... tive sorte de ter feito o pedido na A1 quando ainda havia aquelas da MSI com o pcb verde... tem um dissipador bem grande e isso ajuda.. no meu caso principalmente por eu morar em fortaleza... se não fosse isso a temp do meu case ia bater uns 50 graus... e olha só q a temp já bate 44 no case quando em full depois mesmo de eu ter posto um fan perto da vga e outro perto do processador, no acrílico lateral.. e uso ela em stock.. num sei o q é isso, mas essa minha K7N2 DELTA L sempre esquentou pacas, mesmo quando eu tinha uma FX5200... ainda bem q depois de jogar por um bom tempo pego no dissipador da VGA e ele está quente sim.. mas consigo pôr a mão sem me keimar..srsrsrsrsrsrsrs... sinal q a placa não está esquentando tanto assim...

então o melhor é você colocar um fan na lateral perto da VGA ou então internamente, com um daqueles suportes para cooler... acho q vale a pena

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por edurm@19 dez 2004, 14:27

Pode ser a fonte sim, como também pode ser problema na plc de vídeo, já vi vários casos de gente com esse problema igual ao seu depois de fazerem overclock agressivo

você não fez overclock na sua plc, fez? <_<

Em todo caso é bom testar a plc de video em outro pc antes de mais nada

Não fiz..comprei ela no Mercado Livre, segundo o dono tinha apenas uma semana de uso..mas pelo visto ...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por pancada.tc+19 dez 2004, 15:19QUOTE (pancada.tc @ 19 dez 2004, 15:19) edurm@19 dez 2004, 14:27

Pode ser a fonte sim, como também pode ser problema na plc de vídeo, já vi vários casos de gente com esse problema igual ao seu depois de fazerem overclock agressivo

você não fez overclock na sua plc, fez?  <_<

Em todo caso é bom testar a plc de video em outro pc antes de mais nada

Não fiz..comprei ela no Mercado Livre, segundo o dono tinha apenas uma semana de uso..mas pelo visto ...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0