• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Jeckson

Problema com Geforce

29 posts neste tópico

Eu comprei uma Geforce2 64MB com barreamento PCI, o problema é que eu não to conseguindo atingir um desempeno nem razoavel com ela, eu não consigo rodar nem jogos em que o recomendado é uma placa de 16MB, na verdade ela esta trabalhando com quase a mesma performance da minha antiga sis 600 8MB on-board. Ontem mesmo eu baxei a última versão do drive dessa placa. Não sei se o problema é configuração ou se a placa, por ser PCI, é ruim assim mesmo.

Se alguem puder me tirar essa dúvida.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ela é ruim....mas nem tanto hehe...

deve ser alguma configuração errada de driver ou no próprio setup...

Compartilhar este post


Link para o post
Compartilhar em outros sites

é pode ser problemas do driver da placa-mãe tb ! =) ..atualize.....se depois mesmo assim não conseguir resolver , pode ser problema na placa mesmo =/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu fui lá no site da pcchips, só q eles não tem nenhum drive pra minha placa-mãe (M748LMRT), nada relacionado a video pelo menos. Alguem sabe onde eu posso encontar um drive pra essa placa-mãe?????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Outra coisa q eu vi agora. Eu tenho aqui em casa um joga da EA games, e tem um programa nele q identifica os recursos do sistema pra dize se ele é compativel com o jogo e tal. só q ele diz q eu tenho 2 "monitores" e q o 1°, q é o q eu uso, tem só 1 MB d memoria d vídeo e o 2° tem os 64MB. Dai eu vou la no propriedades d video e tento trocar pra o 2° monitor só q não consigo!!!!!!!!! estou perdido!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente baixar o drive da sua placa mãe a partir da marca do chipset como via,sis etc . No site www.guru3d.com você encontra esses drives.E se fosse você não ficaria com o driver mais novo não por essa sua placa de vídeo ser antiga pegue um da faixa dos 44.03 que são muito boms.Lembre-se tb que a sua placa não é nenhuma Ferrari ela já é uma placa bem fraquinha pros dias de hoje por isso não espere muito dela não.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não consegui achar os drives para minha placa-mãe (chipset 620) nem no site da sis, nem no guru3d. Ou eu não sei rocurar direito, ou não tem lá mesmo. Se alguem souber algum outro site, ou se alguem puder me ajudar com esses 2 sites porque eu não consegui achar neles, por favor. Obrigado.

* Totalmente perdido *

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu comprei uma Geforce2 64MB com barreamento PCI, o problema é que eu não to conseguindo atingir um desempeno nem razoavel com ela, eu não consigo rodar nem jogos em que o recomendado é uma placa de 16MB, na verdade ela esta trabalhando com quase a mesma performance da minha antiga sis 600 8MB on-board. Ontem mesmo eu baxei a última versão do drive dessa placa. Não sei se o problema é configuração ou se a placa, por ser PCI, é ruim assim mesmo.

Eai eu também to com o mesmo problema do amigo aqui.... Minha GF2 também não tá funçandu direito nem em jogos q precisam d 16MB..... E eu também não consegui achar o drive no site da sis e nem no guru3d, até mesmo porque no guru3d só tem drive d chipsets da intel, nvidia e VIA....... Ou pode ser q nos 2 estejamos procurando no lugar errado hein????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eai eu também to com o mesmo problema do amigo aqui.... Minha GF2 também não funçandu direito nem em jogos q precisam d 16MB

tá mas a placa é a mesma, iguazinha, PCI também????

Putz será q a placa é q é ruim assim mesmo!!!!! não pode ser, uma placa q tem 64MB não roda um jogo d 16MB tem algum problema ai, tu também não conseguiu instala o drive da placa-mãe???

Lembre-se tb que a sua placa não é nenhuma Ferrari ela já é uma placa bem fraquinha pros dias de hoje por isso não espere muito dela não.

Eu não quero joga nenhum nfsu2 da vida, quero no maximo joga WC3, por isso q comprei essa placa "fraquinha".

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você desabilitou a placa on-board no setup? Tentou instalar os drivers da nvidia? Da placa mãe também?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os drives da nvidia eu instalei, essa semana mesmo, já o da placa-mãe eu não consegui encontrar em lugar nenhum e se eu desablitei a placa on-board eu não sei, porque eu não sei desabilita ela :P

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Jeckson@24 dez 2004, 11:21

Os drives da nvidia eu instalei, essa semana mesmo, o da placa-mãe eu não consegui encontrar em lugar nenhum e se eu desablitei a placa on-board eu não sei, porque eu não sei desabilita ela :P

Mas quando você instalou a VGA você só encaixou no slot PCI e ligou ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas quando você instalou a VGA você só encaixou no slot PCI e ligou ?

Eu acho q sim, é q não fui eu que instalei foi um amigo e eu não vi ele instalando a placa, mas caso ele não tenha desabilitado a on-board como é q eu faço?????

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Jeckson@24 dez 2004, 13:00

Mas quando você instalou a VGA você só encaixou no slot PCI e ligou ?

Eu acho q sim, é q não fui eu que instalei foi um amigo e eu não vi ele instalando a placa, mas caso ele não tenha desabilitado a on-board como é q eu faço?????

Bom daí fica mais difícil dizer, pois isso varia de placa-mãe pra placa-mãe, mas normalmente é alguma coisa como: Primary Graphics Adapter, daí você muda para PCI.

Acho q é isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

é a placa esta configurada no setup, tava bem assim como tu disse henrique, e a versão do drive q eu instalei é 66.94 q era a mais atual para geforce, não dizia lá q era pra geforce 2 mas era o unico drive para geforce......

Compartilhar este post


Link para o post
Compartilhar em outros sites

mas a placa é a mesma, iguazinha, PCI também????

Putz será q a placa é q é ruim assim mesmo!!!!! não pode ser, uma placa q tem 64MB não roda um jogo d 16MB tem algum problema ai, tu também não conseguiu instala o drive da placa-mãe???

é a placa também é PCI...... Eu também não acredito q a placa possa ser estão ruim deve ter alguma coisa errada...... também não consegui achar os drives da placa-mãe......... esses dias eu instalei um jogo e ele fico pior do q era com a placa on-board..... tentei faze over só q o que o 3dmark01 marcava 4,5 fps mudo pra 4,6 fps no maior clock possivel!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalei o drive 44.03 q o fred sugeriu, mas não senti nenhuma diferença. Bom ou o problema é com o drive da placa-mãe, q eu ainda não achei se alguem souber um site legal por favor me passe, ou o problema é a placa mesmo q é uma ##### :priv: !!!!!!!!!!!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A GF2 PCI não é tão porcaria assim, mas o seu desempenho real vai estar diretamente relacionado ao PC onde ela está instalada, lógico. Enquanto estive com uma instalada no PC da minha assinatura (enquanto a 9800Pro não chegava), o desempenho era bem satisfatório em relação a idade da placa e ao fato dela ser PCI. Rodava CS Condition Zero em 1024x768 16bits sem lagar em lugar nenhum... tudo bem que CS não é nada disso, mas a GF2 também não! :D

Quanto ao problema de vocês, baixem o Everest nesse link aqui, vejam qual é o chipset da placa mãe de vocês e atualizem os drivers procurando no site dos fabricantes do chipset, e não da placa mãe. Se certifiquem também que o vídeo onboard está desabilitado e desinstalem os drivers de vídeo antigos... não obrigatório, mas para melhor desempenho eu acho sempre mais negócio formatar o PC quando trocamos a marca da PV, como no caso de vocês. Evita conflitos e perdas de desempenho como as que estão verificando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Da uma olhada na minha assinatura você acha q o problema é meu pc em um todo????? quanto ao q você disse d ir no site do meu chipset eu ja fui lá no site da sis só q pro meu chipset (sis620) só tem um drive pro vídeo on-board nada pro chipset.......... o vídeo on-board já tá desabilitado e eu formatei a maquina também......... não sei mais o que fazer o unico jogo q eu consegui uma melhoria foi no ragnarok q pede 8MB d video (quase nada)!!!!!!!!!!!!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ||_Teco_||@25 dez 2004, 00:44

Da uma olhada na minha assinatura você acha q o problema é meu pc em um todo????? quanto ao q você disse d ir no site do meu chipset eu ja fui lá no site da sis só q pro meu chipset (sis620) só tem um drive pro vídeo on-board nada pro chipset.......... o vídeo on-board desabilitado e eu formatei a maquina também......... não sei mais o que fazer o unico jogo q eu consegui uma melhoria foi no ragnarok q pede 8MB d video (quase nada)!!!!!!!!!!!!!!!!!!!!!!

O seu sistema amarra o desempenho em jogos mais recentes com certeza, mas o fato de você não ter notado melhoria nenhuma em seu PC com a GF2 é estranho... se você já fez tudo isso que disse, é o caso de procurar a loja onde você comprou a placa e reclamar, porque alguma melhora de desempenho você certamente teria que sentir.

Uma última tentativa é estar havendo algum conflito entre um dispositivo PCI qualquer de sua placa-mãe e a PV... tente trocar a PV de slot e vê se melhora... se não tiver nenhum slot PCI vago, então reclame com o vendedor logo de uma vez... :cry: Boa sorte! :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

tá OK..... ultima então...... tem um dispositvo de sistema q o windows não conseguiu instala nenhum driver..... o nome dele é PCI communication device....... não sei c é alguma coisa, mas se for por favor m diga onde eu posso arranjar esse drive....... c não for nada segunda eu vou liga pra loja e v o que q eles podem fazer por mim.... :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

é eu também acho q vou procurar a vendedora, mas antes alguem pode falar sobre esse tal d PCI communication device porque aqui o windows também não conseguiu instala nenhum drive e aparece um grande ponto d interrogação nele ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara abri teu pc, procura a parte do VGA(onde você encaixava o monitor) e desconecta da placa mãe, assim você vai tá desabilitando o video onboard, tenta ai, sua placa mãe vai liberar a memoria q era usada pelo video onboard!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0