Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
e-spyko

Vídeo sobre vídeo gera bug

Recommended Posts

Pessoal, eu já percebí que se eu usar um programa como windows media player e deixar-lo tocando um determinado vídeo e depois abrir outro programa como o winamp e tocar outro vídeo, percebe-se que o vídeo do winamp fica com um quadrado preto do tamanho que for a saida do vídeo exibido em outro vídeo.

Para testar esse bug, basta você abrir um vídeo de longa duração em um tocador de vídeo e abrir um outro vídeo em fullscreen em um diferente todador de vídeo. Povavelmente você perceberá que ficará um pedaço preto no lugar onde estiver posicionado o outro vídeo.

Uso win 2000 e o K-lite codec pack

Quem souber como curar esse bug, por favor nos diga.

brigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou até pesquisar, mas acho que deve ser limitação do sistema mesmo. Deve dar conflito quando você tem duas tarefas semelhantes sendo executadas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • pode até ser, mas eu quero tentar resolver esse bug, nem sei se ele realmente está presente em todos os PCs. Acho que ele deve tar diretamente relacionado com a placa de vídeo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×