• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Eduardo

Problemas no windows xp

21 posts neste tópico

Bom galera..

é o seguinte. .

estou com um cliente que esta com o seguinte problema..

eu vou la para adicionar a impressora, ( não tem nenhuma impressora instalada. ) dai vou la para adicionar a do windows mesmo e chega na lista la dos drivers que não tem nenhuma impressora pra escolher :huh:

dai ta certo..

vou la tento instalar pelo sofware da impressora e tambem éla não funciona.. da a mensagem que ja tem uma impressora instalada...

eu vou la no registro e tem um impressora hp la.. mais removo e da o mesmo problema..

o que fazer? tem algum macete para resolver isso?

alguem sabe me dizer?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Morpheus.@27 jan 2005, 10:15

Bom galera..

é o seguinte. .

estou com um cliente que esta com o seguinte problema..

eu vou la para adicionar a impressora, ( não tem nenhuma impressora instalada. ) dai vou la para adicionar a do windows mesmo e chega na lista la dos drivers que não tem nenhuma impressora pra escolher :huh:

dai ta certo..

vou la tento instalar pelo sofware da impressora e tambem éla não funciona.. da a mensagem que ja tem uma impressora instalada...

eu vou la no registro e tem um impressora hp la.. mais removo e da o mesmo problema..

o que fazer? tem algum macete para resolver isso?

alguem sabe me dizer?

:palmas: o seu problema é de compartilhamento de impressora?

remove a que esta lá e tenta novamente instalar....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Fathermask@27 jan 2005, 10:52

:palmas: o seu problema é de compartilhamento de impressora?

remove a que esta lá e tenta novamente instalar....

mais não tem nenhuma impressora instalada...

tento instalar outra e a nova não instala porque diz que ja tem impressora instalada..

só tem alguma coisa no registro.. mais o que estava visivel deu pra remover..

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja tentou instalar com un nome diferente tipo

hp

ou

hp640

(diferente da q esta instalada)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Morpheus.@27 jan 2005, 10:15

Bom galera..

é o seguinte. .

estou com um cliente que esta com o seguinte problema..

eu vou la para adicionar a impressora, ( não tem nenhuma impressora instalada. ) dai vou la para adicionar a do windows mesmo e chega na lista la dos drivers que não tem nenhuma impressora pra escolher :huh:

dai ta certo..

vou la tento instalar pelo sofware da impressora e tambem éla não funciona.. da a mensagem que ja tem uma impressora instalada...

eu vou la no registro e tem um impressora hp la.. mais removo e da o mesmo problema..

o que fazer? tem algum macete para resolver isso?

alguem sabe me dizer?

faz o seguinte voce coloca o cd de instalação da impressora no drive de cd depois voce manda instalar o mesmo, caso não queira instalar manda desinstalar pelo cd isso deve resolver o seu problema...........

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por vmosconi@27 jan 2005, 17:33

ja tentou instalar com un nome diferente tipo

hp

ou

hp640

(diferente da q esta instalada)

ja fiz não instala nenhuma impressora seja ela qual nome for..

Compartilhar este post


Link para o post
Compartilhar em outros sites

provavelmente alguém tentou instalar e não conseguiu ai deu zebra. faz o seguinte:

tenta deletar todos os arquivos referentes a HP. vai em C:\WINDOWS\INF

e apague tudo referente a HP.

usa o programa abaixo e deleta o resto. a HP coloca arquivos no registro e

na inicialização. se você não apagar não vai conseguir instalar:

REGCLEANER........................... DOWNLOAD AQUI

COMO USAR O PROGRAMA................ TUTORIAL AQUI

em ultimo caso, se não conseguir faça uma varredura para ver se o pc não esta contaminado com o virus BUGBEAR. ele detona teclado e impressora.

um abraço

:joia::joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Sim Brothers@30 jan 2005, 03:27

Sei que parece ***** mas será que não desabilitaram a USB ou a LPT1 lá nos dispositivos?

esta tudo abilitado e funcionando corretamente (tirando o problema dessa ####### da impressora)

Compartilhar este post


Link para o post
Compartilhar em outros sites

taca o cd do xp e manda restaurar a instalação... podem ser arquivos do windows corrompido... (aí edu é o ariel... qualquer coisa aciona pelo msn... beleza? abraço)... isso acontece comigo asm quando mando instalar a impressora ele fala q sempre da problema na instalação... tenta restaurar q deve arrumar... t+

Compartilhar este post


Link para o post
Compartilhar em outros sites

iae ariel bleza?

po o problema é que é o windows 98... ja reisntalei o windows por cima e não resolveu nada..

o pior é que fica complicado formatar essa maquina porque é da brasil telecom e ta cheio de umas porcaria de programa..

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara eu ja vi uma impressora se de um modelo mas o windows detecta ela com se fosse outra, nada a ve com a que realmente é....o estranho e que instalei o drive que ela pedia e deu certo, tenta instala outra impressora...se der certo ai o negocio e na impressora mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Daniel Tiburcio@31 jan 2005, 00:31

cara eu ja vi uma impressora se de um modelo mas o windows detecta ela com se fosse outra, nada a ve com a que realmente é....o estranho e que instalei o drive que ela pedia e deu certo, tenta instala outra impressora...se der certo ai o negocio e na impressora mesmo

não..

ja coloquei essa impressora no pc aqui da empresa e funcionou legal..

mais alguma dica pessoal??

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara...o tópico diz problemas no windows xp huahauah agora você disse que é win98 =P não entendi

bom, é o seguinte: acho que se a impressora funciona em outro computador, e este aí não tá reconhecendo, você tem que dar uma olhada melhor nos espelhos da placa mãe, sei lá

eu falo isso pensando em se rum computador com uma dessas malditas pcchits, a minha também incomoda bastante e o modem sofreu um choque estático e não funciona mais o conector, porque o modem em si (é muito antigo para ter um CNR ou coisa assim....vai em um conector da mb mesmo...) funciona em outras placa-mãe's ... bom minah sugestão é reinstalar os drivers DA PLACA MÃE, que talvez ajude...

posso te pedir uma ajuda num problema com dr. Hank? chegou novo e eu não sei mexer =( o link está Aqui ... valeu

(eu sei que você tem 1 por causa da assinatura...c puder me ajudar, agradeço)

EDIT: nem editei o tópico principal ainda, mas já descobri...porcaria de umas presilhas plásticas grrrrr hauhaua

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por valentini@01 fev 2005, 18:27

cara...o tópico diz problemas no windows xp huahauah agora você disse que é win98 =P não entendi

bom, é o seguinte: acho que se a impressora funciona em outro computador, e este aí não tá reconhecendo, você tem que dar uma olhada melhor nos espelhos da placa mãe, sei lá

eu falo isso pensando em se rum computador com uma dessas malditas pcchits, a minha também incomoda bastante e o modem sofreu um choque estático e não funciona mais o conector, porque o modem em si (é muito antigo para ter um CNR ou coisa assim....vai em um conector da mb mesmo...) funciona em outras placa-mãe's ... bom minah sugestão é reinstalar os drivers DA PLACA MÃE, que talvez ajude...

posso te pedir uma ajuda num problema com dr. Hank? chegou novo e eu não sei mexer =( o link está Aqui ... valeu

(eu sei que você tem 1 por causa da assinatura...c puder me ajudar, agradeço)

EDIT: nem editei o tópico principal ainda, mas já descobri...porcaria de umas presilhas plásticas grrrrr hauhaua

opa.. certamente errei no titulo do tópico.. mais é windows 98 sim..

quanto ao que você sugeriu vou fazer agora pois acabei de ir buscar o pc...

depois dou uma passada no seu tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom fiz tudo que a galera ai disse e nada resolveu..

mais valeu por enquanto..

se alguem tiver mais alguma ideia diz ai .. :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

resolvido..

atualizei para o windows 2000 e funcionou..

valeu a todos que opinaram..

e moderadores podem fechar o tópico

Compartilhar este post


Link para o post
Compartilhar em outros sites

CASO RESOLVIDO!

Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0