• Comunicados

    • gandalfnho

      Regras adicionais, olhe aqui antes de postar   30-12-2012

      ATENÇÃO! LEIA AS REGRAS ABAIXO ANTES DE POSTAR E EVITE QUE SUA MENSAGEM SEJA APAGADA. - Procure sempre pesquisar antes de postar para ver se o assunto já não está sendo discutido ou se já existe uma solução para seu problema. - Evite títulos do tipo "Socorro", "Me ajudem", "Estou desesperado" e similares. - Não é permitido citar cracks, seriais e keygens. - Não são permitidos mensagens sobre pirataria, que façam referência a ela ou apologia. - Proibido auto-promoção de blogs/sites pessoais, inclusive canais do Youtube. - Seja paciente. Não espalhe sua dúvida por vários lugares do fórum ou várias vezes ao dia esperando ganhar uma resposta mais rápida. Isso é flood e você poderá ser advertido por isso. - Tópicos indevidos ou postados aqui quando deveriam ser postados no fórum correto, serão movidos/apagados sem aviso prévio. - Procure escrever num português legível. Esse é um fórum técnico e mensagens escritas em internetês/miguchês ou simplesmente assassinando o português dificultam a compreensão, além de prejudicar a ferramenta de busca do fórum. Mensagens assim poderão ser editadas ou até apagadas.
    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Ace

Farcry com problema no chão!

6 posts neste tópico

Moçada, instalei o Farcry na minha máquina e o jogo roda legal em termos de velocidade, mas assim que chego na praia onde o jogo fica com cenário à ceu aberto, o que deveria ser a areia e o mar fica tudo um unico azul. As cabanas, torres, vegetação e outros detalhes do cenário estão todos no lugar, o problema é o chão e a agua, quando estou na praia. Em lugares fechados também fica tudo ok.

Minha máquina roda com a seguinte configuração:

MB Abit KV7

Sempron 2.2 (Clock 1.62)

512 mb ram DDR 400

HD Sata 80GB 7200 rpm

GeForce FX 5500 128 bits 256 mb (Inno 3D)

Win Xp Serv Pack2

Me ajudem!!!

Obs: Outros jogos rodam perfeito: Doom3 e Etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opá amigo , primeir obem vindo ao fórum :D , tenta colocar um patch mais novo e atualizar o driver de video , entre no www.guru3d.com e pega o 65.73 q é muito bom ! e deve resolver seu problema.

[]´s

Caio

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Ace@27 jan 2005, 13:43

Moçada, instalei o Farcry na minha máquina e o jogo roda legal em termos de velocidade, mas assim que chego na praia onde o jogo fica com cenário à ceu aberto, o que deveria ser a areia e o mar fica tudo um unico azul. As cabanas, torres, vegetação e outros detalhes do cenário estão todos no lugar, o problema é o chão e a agua, quando estou na praia. Em lugares fechados também fica tudo ok.

Minha máquina roda com a seguinte configuração:

MB Abit KV7

Sempron 2.2 (Clock 1.62)

512 mb ram DDR 400

HD Sata 80GB 7200 rpm

GeForce FX 5500 128 bits 256 mb (Inno 3D)

Win Xp Serv Pack2

Me ajudem!!!

Obs: Outros jogos rodam perfeito: Doom3 e Etc.

provavelmente deve ser o DRIVER da sua VGa. Atualiza ele B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Moçada, atualizei o drive da minha vga. Batata!!!

Utilizei a dica do caio e deu super certo.

O graficos agora estão corretos e com tudo no lugar!

Valeu pela dica!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0