Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
knaack

Via KT400 + XPsp2 + Nikon coolpix3100

Recommended Posts

Ola Senhores, <_<

Alguma alma caridosa poderia me ajudar? Seguinte, tenho uma combinação difícil de funcionar pelo que fiquei sabendo: Asus A7V8X com KT400, uma câmera Nikon coolpix3100 e com Windows XP SP2 que não se falam de jeito nenhum, sendo que:

1- O dispositivo USB é reconhecido, mas logo em seguida apresenta erro com mal funcionamento ( mensagem do windows);

2- A máquina fotografia trava após a operação;

3- As portas USB funcionam com outros dispositivos como impressoras, Palm Top e etc.

4- A máquina se conecta com outros computadores

5- Já instalei a ultima versão do VIA 4 em 1;

Alguma sugestão? :wacko:

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

o via que eu saiba não instala o usb não você tem q baixar no site da asus , ou instalar pelo cd , dentro dele tem os drivers , você tem q ir lá em sistem , usb e instalar

[]´s

Caio

Compartilhar este post


Link para o post
Compartilhar em outros sites

São portas USB 2.0, o windows não reconhece o driver delas....

quando você instalar o windows XP SP2, ele vai disponibilizar este driver junto...

vá no gerenciador de dispositivos e verifique se o driver está instalado...apenas mande instalar o driver automaticamente...

verifique isto...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Caramba já o fiz. não tenho usb2.0 instalado, salvo acao do proprio sp2. Alias achei que meu chipset não comportasse usb 2.0. E ai mais alguma sugestão meus amigos :wacko:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×