Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Bruno Pinto

Ajuda! Instalei o conectiva 10 ...

Recommended Posts

Fala pessoal, tinha instalado em meu HD o windows 2000 e o 98se, quando eu ligava o PC eu tinha duas opções de boot. Eu tinha um HD de 4G encostado aqui e resolvi instalar o Linus nessa mesma maquina. Fiza o procedimento, tudo certo e não escolhi o LILO para o boot. So que agora quando ligo o PC ele vai direto para tela azul do Conectiva onde so tem a opcao de iniciar o Linux. O que faço para restaurar o boot dos windows sem precisar desinstalar qualquer sistema:

agradeceria a ajuda de vocês.. Um abraço

Bruno Pinto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito que você instalou o grub que também é um gerenciador de boot, mas infelizmente não sei como funciona, só uso o lilo. Em todo caso, tai a dica, procure por edição do grub.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você colocou o grub...

Edite o /boot/grub/grub.conf (em outras distros só tem o menu.lst)

Ou tenta

grub install

vai entrar num mini-bash

aí você digita

root = (hd0,1) [os numeros variam de acordo com a posição do hd na ide, e da partição LINUX instalada)

Dê enter, ele vai reconhecer seu sistema de arquivo linux, e depois:

setup = (hd0)

Saia, e reinicie o pc. (TALVEZ esse processo reconheça automaticamente os outros S.O no pc....não é uam certeza)

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por Hey Marshall!@29 jan 2005, 20:38

    Se você colocou o grub...

    Edite o /boot/grub/grub.conf (em outras distros só tem o menu.lst)

    Ou tenta

    grub install

    vai entrar num mini-bash

    aí você digita

    root = (hd0,1) [os numeros variam de acordo com a posição do hd na ide, e da partição LINUX instalada)

    Dê enter, ele vai reconhecer seu sistema de arquivo linux, e depois:

    setup = (hd0)

    Saia, e reinicie o pc. (TALVEZ esse processo reconheça automaticamente os outros S.O no pc....não é uam certeza)

    Ja consegui resolver, muito obrigado.

    Bruno Pinto

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×