Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Buner2004

Radeon 9600XT

Recommended Posts

Buner2004    0

ALguem ai poderia me ajuda..... tenho uma Radeon 9600XT 500/500 e instalei o driver novo do omega e agora quando jogo CS..... os FPS estão a 60 FPS... o VSYNC tá Disable... mesmo assim tá muito baixo..... e fica dando umas travadinhas..... alguem sabe o q pode ser isso???

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por volnei fontana júnior@21 de abril de 2005, 11:02

Se eu não me engano, é uma trava q o Counter tem, por + potente q a sua pv seja, nunca passa dos 60. Valeu!!!

acho que você está errado

tenho uma gf4 64mb, sempron2200 , 256 ddr400 e mesmooo assim roda 100fps claro que fps cai muito e tal, mais ele fica 100fps sim...

não tem essa parada de travar

Compartilhar este post


Link para o post
Compartilhar em outros sites

9800XT aqui dá umas travadinhas, mas com a minha GF4 MX não dá nada. tenho quase certeza que é o driver, muitas vezes eu instalo e não abro nem pra configurar ;)

mas travadinhas que eu digo é, a cada 2 minutos parece que tem 1 drop frame

Compartilhar este post


Link para o post
Compartilhar em outros sites
z3cU3c4    0

Cara, tu não pode levar em consideração só um jogo, q por cima é antigo.....

Esse baixo desempenho dá em todos jogo??? Se sim, começe a se preocupar...

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites
ethnis    0

aí cara!

Eu ja tive esse problema!

A solução é atualizar os drivers da placa-mãe e da vga!!

Faça isso!

Abs!! :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×