Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
SmokeMan

U.S Robotice 56k

Recommended Posts

Olá, minha conexão nunca passou dos 33600kbps, mesmo o meu modem sendo um 56k, quebrei muito a cabeça para descobrir, mas achei o problema.. é o seguinte isto exige muito conhecimento, espero que vocês possam me ajudar. bom... vamos lá

Meu modem é um U.S Robotics 56k Voice Win Int (modelo 3CP263594 OEM-50).

Este modem usa a modulação X2, V34+, e V.90, Sendo que X2 é o padrão da U.S, ou seja, este modem ele tenta usar este padrão de modulação quando tenta negociar a conexão com o provedor.

Só que não existe mais provedores que use o padrão X2 da U.S, então quando o modem tenta usar o padrão de fábrica dele (X2) ele recebe um NÃO do provedor.. então imediatamente ele corre para o padrão mais compativel, que é o V.34+.. o provedor aceita.. MAS!! tem um enorme problema, o padrão V.34+ só negocia conexões de até 33600kbps..

Ai é que está meu problema, eu preciso de uma string para forçar o meu modem a usar SEMPRE o v.90 que é a modulação que permite conexões de até 53kbps, pode me ajudar?

Obs: Minha linha está 100% limpa, e é digital.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou colocar algumas Strings específicas para seu problema. Irei colocar outras relacionadas que também podem solucionar seu problema.

ATS32=34 : desabilita o protocolo X2

AT+MS=V90 : habilita o protocolo V.90

AT&F+MS=V90,1,0,33600,0,56000 : ativa o protocolo V.90 e força velocidade da conexão entre 33600 e 56000 bps

-----------------------------------------------------------------------------------------------

AT&FMS=56 : ativa o 56K

AT&FMS=56S202=32 : ativa o 56K

AT&F1MS=56 : ativa o 56K

-----------------------------------------------------------------------------------------------

ATX4X3&F1S11=50 : aumenta a velocidade da porta para 115200

ATS202=32 : melhora a velocidade da conexão

Espero ter ajudado...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por WaVe@12 de junho de 2005, 23:37

    Vou colocar algumas Strings específicas para seu problema. Irei colocar outras relacionadas que também podem solucionar seu problema.

    ATS32=34 : desabilita o protocolo X2

    AT+MS=V90 : habilita o protocolo V.90

    AT&F+MS=V90,1,0,33600,0,56000 : ativa o protocolo V.90 e força velocidade da conexão entre 33600 e 56000 bps

    -----------------------------------------------------------------------------------------------

    AT&FMS=56 : ativa o 56K

    AT&FMS=56S202=32 : ativa o 56K

    AT&F1MS=56 : ativa o 56K

    -----------------------------------------------------------------------------------------------

    ATX4X3&F1S11=50 : aumenta a velocidade da porta para 115200

    ATS202=32 : melhora a velocidade da conexão

    Espero ter ajudado...

    Opa valeu mesmo, estas eu não tinha... ma sem querer abusar mais já abusando.

    Existe alguma string que desabilita o V.34+ do modem?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tente também baixar o driver mais recente desse Modem para seu SO. Ajuda a resolver.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    você tem o cd de instalação desse seu modem ? , normalmente vem em sua documentação a lista de strings e talvez tenha a resposta para o X2 e o V.34+, caso não tenha entre no site da usr e baixe o manual

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por MD1@14 de junho de 2005, 03:51

    você tem o cd  de instalação desse seu modem ? , normalmente vem em sua documentação a lista de strings e talvez tenha a resposta para o X2 e o V.34+, caso não tenha entre no site da usr e baixe o manual

    Não tenho o cd, e no site não tem manual..

    Droga só quero uma maneira de desligar a porcaria do v.34+ e X2..

    to perdido...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    cara vou ser sincero , venda ele e compre então um Creative DI5656 ou DI5655 ou um USR performance Hardmodem , as 2 primeiras opções são + baratas de excelente qualidade, deixa comendo poeira muitos modems que tem porae, eu tenho o 5655 e não troco ele por nada , o performance hardmodem o nome por sí só já diz tudo , é meio carinho passando dos 150 reais mas vale cada centavo gasto

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×