Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
hpf

pinnacle pctv stereo

Recommended Posts

fala aí povo, acabei de comprar uma pinnacle pctv stereo, cheguei em casa abri o computador, espetei a placa e quando fui ligar o computador, nada apareceu no monitor !! :cry:

minha placa mãe tem 3 slots de pci, tentei nos 3 e nada, quando tiro a pinnacle o computador funciona normal.

lendo a caixa da pinnacle está escrito nos requisistos minimos: "um slot pci disponivel, compativel com pci 2.1"

essa versão 2.1 é um padrão novo ? assim como agora existe usb 2.0 ?

talvez minha placa mãe não de suporte pra ela. minha placa mãe é uma abit va-10

se alguem puder me ajudar ficarei agradecido, pois a loja onde comprei a placa só abre agora segunda-feira. :help:

[]´s

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • será q o formato do encaixe da pinnacle por ser diferente da minha placa mãe possa estar dando esse problema ou poderia ser problema de fonte q não consegue alimentar ela.

    abaixo eu circulei o encaixe da pinnacle e da abit, vejam a diferença.

    <div class='bbimg'>%7Boption%7Dhttp://img324.imageshack.us/img324/7506/ss03bminitvtop1bi.jpg' border='0' alt='Imagem postada pelo usuário' /></div>

    <div class='bbimg'>%7Boption%7Dhttp://img324.imageshack.us/img324/6404/va112sr.jpg' border='0' alt='Imagem postada pelo usuário' /></div>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • pois é meu caro, mas eu acabei trocando essa placa por uma genius e agora está funfando.

    mesmo assim valeu cara !!

    []´s

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×