Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Cyber Lucas

doom3/6600GT

Recommended Posts

to rodando no HIGH QUALITY/1024*768*32/TUDO ABILITADO E AA 4X... TEM hora que fps desce pra 20 lagumas partes.. ta normal?

Compartilhar este post


Link para o post
Compartilhar em outros sites

você deve saber q apesar da 6600gt ser muito boa.. ela não é top. e não consegue jogar todos os jogos no maximo.

portanto. eu acho q ela pode não suportar todo esse processamento grafico, ou um pco mais de ram te ajudaria um pouco!

boa sorte! []

Compartilhar este post


Link para o post
Compartilhar em outros sites

ta no high ou no ultra high? se for no ultra high ta relativamente normal.... aqui rodo assim 1024x768, ultra high, analising 4x... 60 fps na maioria do tempo... algumas kedas pra 45, 50... nd q prejudique... :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem como eu não joguei Doom 3 depois q peguei a minha 6600GT vou me basear no quake 4 q usa a mesmo engine e acho q não tá normal não cara. Eu só não rodo o Quake 4 em 1024x768 no ultra high por causa dos SWAPS d memoria, porque os fps fikam muito bom.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • ta no high ou no ultra high? se for no ultra high ta relativamente normal.... aqui rodo assim 1024x768, ultra high, analising 4x... 60 fps na maioria do tempo... algumas kedas pra 45, 50... nd q prejudique...

    ta no hight quality... nem no ultra ta.... ta muito estranho.. o que pode ser...? porque makina boa eu tenho...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por RickRibas@06 de fevereiro de 2006, 01:43

    ta no high ou no ultra high? se for no ultra high ta relativamente normal.... aqui rodo assim 1024x768, ultra high, analising 4x... 60 fps na maioria do tempo... algumas kedas pra 45, 50... nd q prejudique... :bye:

    COMO É QUE VEEM OS FRAMES ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom, no momento estou jogando com a seguinte configuração:

    Intel Pentium 4 3.0E HT

    Intel D865PERL

    1GB RAM Samsung Dual Chanel

    MSI NX6600GT-VTD

    Com esta configuração o jogo roda normal em "Ultra Righ" com os filtros no maximo, sombras e o VSync ativo. As vezes da um lag quando entro em um cenário que nunca entrei mas isto tambem ocorre em meu outro PC com NX7800GT-VT2D256E em SLI pois é como um "Load" do próprio jogo.

    Realmente da Leg quando há muitos inimigos e dou tiros de 12... ai ficava um pouco lento por causa da fumaça. Tirando isto o jogo flui normal, tanto no jogo quando nas cenas da história.

    Nota: está rodando com clock padrão de fabrica, memórias a 900MHz

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pergunta basica isso acontece só no Doom 3 ou otros jogos? porque se acontecer em otros a sua tá ruim. Bem cara, o Quake 4 q é mais pesado q o Doom 3 e usa a mesmo engina aqui rodo até em 1280x1024 no high com td habilitado sem filtros e sem V Sync. E isso rodando a 30 a 60 fps, só as vezes cai abaixo disso e quase nenhum swap d memoria, a minha placa d video em si roda em ultra high, problema é q exige muito da memoria e dá muito swaps aqui, por isso tive q por no high, se fosse por causa d placa d video estava tranquilo. E isso porque Quake 4 é mais pesado q Doom 3, por isso q eu acho q a tua placa tá errada. Detalhe eu estou com drivers atualizados, da serie 80, não lembro qual. E sua makina é melhor q a minha, eu tenho um P4 3.2Ghz HT, 1GB d RAM, e Ge Force 6600GT 256mb. E teu processador é bem melhor q o meu. Por isso eu tenho quase certeza q tem alguma coisa errada aí

    E outra coisa, V Sync tá desatrivado? Eu nem lembro se tem essa opcao nu jogo, mas se tiver ligado, tenta desabilitar e ve como fica.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • eu vou formatar o pc aqui cara... descobri que o xp meu ta com problema... depois eu posto aqui... nada como uma boa formatação aeueahuehaue... aqui que programas vocês usam pra formatar seus pcS?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • alegria de pobre dura pouco mesmo.... o fps ta variando aqui 30-60 mas tem hora que fica 20... estava suspeitando da memoria ram mas a leitura dela ta 5800 e escrita 1700... depois suspeitei do hd e ele ta lendo 125mb/s... suspeitei da placa de video e ela marco 19900 no 3d mark 01 sem over.... eu acho que so pode ser driver concordam?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Opa Colegas .

    Postado Originalmente por Cyber Lucas@08 de fevereiro de 2006, 15:45

    alegria de pobre dura pouco mesmo.... o fps ta variando aqui 30-60 mas tem hora que fica 20... estava suspeitando da memoria ram mas a leitura dela ta 5800 e escrita 1700... depois suspeitei do hd e ele ta lendo 125mb/s... suspeitei da placa de video e ela marco 19900 no 3d mark 01 sem over.... eu acho que so pode ser driver concordam?

    Pode ser Driver Mesmo .

    Eu Tinha praticamente um problema similar ao seu só que no Counter-Strike Source .

    Eu jogava o CS Source no Hight Quality com a Resolução em 1024x768 com AA 4x e AF 16x ( Ambos Setados no Drive ) com o ForceWare 77.77 .

    Com o ForceWare 77.77 tinha varias quedas bruscas de FPS , tinha lugares nos mapas em que eu jogava com mais de 70FPS e em outros o FPS chegava a cair tanto que eu chegava a ficar com 8FPS :ahh: .

    Depois que Instalei o ForceWare 81.98 meus Problemas acabaram :D

    Agora jogo CS Source da mesma forma com uma média de 70FPS Tranquilo sem quedas bruscas .

    Abraços e Boas Sortes !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • vou instala esse 81.98 e ver se resolve cara.... e melhor setar AA e AF no driver ou deixar controlado por aplicativo?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    cara ... tipo ... ta estranho mesmo .... a unica opção seria o driver... porque processador não pode ser.. o DOOM 3 deve usar uns 35~40% do teu processador .... memória também ta a pampa..... logo você resolva o problema da um toke ai q eu fiquei curioso também....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • veio serio mesmo o bicho ta pegando... quem entende de placa aí de video pelo amor de deus me de uma luz cara.... instalei o 81.98 que o colega meu falouj ali e nada... continua a 20-30 fps sendo que tinha que tar a 50-60.... não to entendendo cara..., um pc que nem o meu era pra rodar trankilo no ulta high,tudo ligado , aa 4x... não sei mais o que fazer meu... alguem pelo amor de deus me de uma luz!!!!!!!!!!!!

    sera que se eu setar aa e ansotropica pela placa melbhora o desempnho? no caso da minha deveria setar o antiasing em 4x e ansotropica em quanto? alguem me da uma luz pelo amor de deus porque já to ficando louco aqui com esse desempenho grotesco com um pc como o meu... to quase tendo um infarto aqui... PRECISO DE AJUDA URGENTE!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    fugindo um pouco ao tema ! vi que a maioria do pessoal tem a 6600gt....to pensando em comprar uma 6600gt da EVGA o que vocês me dizem ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    então amigo tem alguma coisa estranha mesmo... o pior q parece q tu já testou td e n resolve.... c já formatou o pc e instalou td novinho certinho?

    p0w ta complicado mesmo, mas n fique batendo em cima só do doom3 testa outros jogos também pra ver se ta normal, as vezes pode até ser o jogo sei la, vai saber....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Realmente está muito estranho.

    A VGA que tenho também é da MSI, uma NX6600GT-VTD.

    Uma observação que faço é que estou utilizando o driver original, que acompanhou a placa de vídeo. A MSI tráz alguns recursos no driver com o D.O.T. e se você instalar outro driver que não da MSI perderá este recurso.

    No meu caso, estou deixando o jogo configurado em "Ultra High" e nas configurações avançadas, está tudo configurado no maximo, sombreamento (que eu achei muito bacana), Vsync também ativado.

    Indico tentar instalar o driver da MSI novamente, ativar o D.O.T. e ver se melhora, não é problema da VGA.

    NOTA: Memoria a 900MHz como veio de fabrica, com o D.O.T., teoricamente chega a 990MHz.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • já desinstalei e desinstalei o driver da pv milhoes de vezes e nada... todo jogo mesma coisa... lentidao... travamento... quebra de linha na tela do monitor... teste 3 jogos aqui:

    gta san andreas: normal, porém com quebra de linha no monitor..

    far cry: lento, travando

    doom3: lento e travando...

    vou leva meu pc pra hard plus segunda pro cara testa e ver se descobri qual hardware esta com problema e posto aqui...

    a unica coisa que posso dizer e que estou muito triste :(:(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    ma observação que faço é que estou utilizando o driver original, que acompanhou a placa de vídeo. A MSI tráz alguns recursos no driver com o D.O.T. e se você instalar outro driver que não da MSI perderá este recurso.

    Só para corrigir, os drives originais TEM o D.O.T. das placas da MSI. Use o coolbits, va no menu do driver da placa de video, va na parte relacionada a overclock do driver, e você terá tres opção, (em outras placas de video são só 2.) AUTOMATIC, MANUAL e NO Overcloacking. Tu bota no automatic que ele faz a mesma coisa que o do driver original, e se tu quiser usar o driver da MSI ainda mesmo tu pode pegar o mais atual no site oficial da MSI.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Cyber Lucas@05 de fevereiro de 2006, 16:18

    to rodando no HIGH QUALITY/1024*768*32/TUDO ABILITADO E AA 4X... TEM hora que fps desce pra 20 lagumas partes.. ta normal?

    perfeitamente normal... é uma placa excelente + como já disseram ela não é top... o lag deve ser em alguma parte especifica certo? deve ser alguma parte q exija mais da sua placa... + é uma placa otima, não deve ser um lag muito grande...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • tesitei o programa sandra aqui em casa e quando coloco aquele teste burn and wizard e system bechmark da error... sera que e o hd? :muro::muro::muro::help:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×