Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
alexandrepolar

sata.. duvida

Recommended Posts

olá..

ontem instalei um disco SATA junto com um IDA..

consegui instalar normalmente...

aí fiz um backup de meus arquivos do IDE para o SATA e formatei o IDE

após instalar o SO no IDE e ligar o pc, fui pegar meus arquivos no SATA..

não tinha NADA.... :unsure:

o que fazer para recuperar os arquivos??

ou no caso de não conseguir recuperar, tem algum jeito de evitar que isso aconteça no futuro??

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instale o SATA sozinho no seu computador e verifique se os seus dados estão lá. Uma duvida o seu HD SATA esta sendo reconhecido normalmente porém não aparece nenhum arquivo??

Atenciosamente,

Luciano Roberto®

Clique aqui e entenda mais sobre SATA-I e SATA-II

Entenda mais sobre RAID e seus diversos Níveis.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • isso..

    o windows reconhece, mas diz q não é um volume válido...

    isso aconteceu quando instalei, mas formatei e resolveu..

    não quero formatar agora.... apesar q se perder os arquivos não tem problema..

    a maior dúvida é se vai ser sempre assim... se toda vez q formatar o hd do SO, o SATA (arquivos) vai ter esse problema...

    e como previnir q isso aconteça...

    não tenho experiencia com disco sata.. será alguma configuração q devo fazer??

    obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×