• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
k1ll3r

Hd 60 não reconhece em placa mae pcchips 748

7 posts neste tópico

Tenho uma placa-mãe 748 com P3 550. Comprei essa semana um hd Seagate Barracuda 7200 RPM e o HD não reconhece nem pelo ######. Como atualizar a BIOS? ou tem outra forma? no autodetect o HD não reconhece so quando eu jumpeio ele pra 32 megas, mais ai ele fica como slave. Peguei o drive da SEAGATE, mais se ele não reconhece na inicializacao de que adianta?

Grato

Nilton Martins

Compartilhar este post


Link para o post
Compartilhar em outros sites

atualize a BIOS eu já fiz isso com a mesma placa-mãe é simples e rápido... leia o readme ou algo parecido

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu caro amigo, sinto em te dizer que mesmo atualizando a BIOS, acho que não vai funcionar. A sua placa-mãe só aguenta o padrão ATA66 ou UDMA4, que só vai até 30GB ou um pouco mais se não me engano, isso é culpa do chipset da placa-mãe, o SIS620 que não suporta os modos mais modernos como ATA100 (UDMA5) e ATA133 (UDMA6).

   Infelizmente você comprou um HD muito bom e a sua placa-mãe não suporta ele, te recomendo trocar a placa-mãe e não se desfazer do HD, senão vais ter que comprar um HD de 30 no máximo com padrão ATA66, como os Quantum LCT10, LCT15 5400rpm.

   Espero ter ajudado....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Reconhecer é uma coisa! Funcionar em ATA 100 é outra!

Eu postei porque já fiz e reconheceu

[]'s o udma realmente fica em 66 e FUNCIONA

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tô com o mesmo problema, placa-mãe pcchips 748Lmrt comprei um hd 40GB, o hd ainda não chegou, mas dizem que não vou conseguir fazer a placa-mãe reconhecer.

Um amigo disse que é só instalar esse hd em um micro mais avançado e formatar criar partição e instalar o sistema operacional, depois coloco este hd no meu micro ai sim a placa-mãe 748 reconhece o hd.

Alguem tentou isso e deu certo????

Compartilhar este post


Link para o post
Compartilhar em outros sites

<_< Olá amigo.

Esse seu problema pode ser resolvido de uma maneira muito simples.

você vai precisar baixar no site do fabricante um programinha chamado Disk Mnager. você baixa executa o programa para que ele crie um Diskete de boot.

você dá boot pelo diskete e manda instalar o HD e a partir dai ele vai ser reconhecido pela bios de sua placa mãe.

Se você não conseguir encontrar o programa no site da Seagate, me mande um e-mail que eu envio ele pra você (adntorres@ibestvip.com.br).

Se você não quiser fazer isso, atualizar a bios da sua placa mãe vai resolver sim o seu problema.

Ja fiz esse procedimento em vários HDs e todos funcionaram

E essa questão de instalar o sistema operacional em outro micro mais avançado e depois colocar ele no seu micro, NÃO vai funcionar, porque a questão é se o hd é ou não reconhecido pela bios e não se tem sistema instalado.

Qualquer coisa tamo aí

Anderson

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera tambem estou com um problema parecido pois um amigo meu tem um pIII 700 e comprou um hd de 80GB atualizei a bios e foi reconhecido mas não é reconhecido pelo windows 98, que é o que ele usa sera que terei que instalar um xp? essa seria a ultima alternativa pois acho o xp muito pesado para uma maquina assim estão modesta nos dias de hoje. onde estamos na faixa dos 2500 GHZ. o que acham me deem uma ajuda....

Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0