Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest Juniorrj

[Resolvido] Me ajudemm

Recommended Posts

Guest Juniorrj

<font color='#000000'>OI Pessoal me chamo JUnior, sou novo aqui e preciso muito da ajuda de vocês, tenho uma placa mãe Pcchips 810 com lan, som, video onboard  :crazy: , e estou comprando uma placa de vídeo Geforce4 MX440Se DDR XFX, quero saber como eu faço pra desabilitar o vídeo onboard da placa mãe, já fui no Setup mas, mas  A ÚNICA COISA RELACIONADA A VÍDEO é: Primary Graphics Adapter: AGP or PCI.

Me disseram o seguinte :"Para desabilitar o vídeo on-board das placas-mãe PC-Chips basta entrar no setup do micro e alterar a opção "Init Display First" de "AGP" para "PCI". "

Só que eu não tenho essa opção INIT Display First.

Eu já selecionei no Primary Graphics Adapter: Agp, Pci, deu na mesma.

Gostaria de saber também, se eu devo ir na área do windows 98, onde tem adaptador de vídeo e desinstalar ele antes de instalar a placa geforce. Um amigo meu usa a geforce 2 nessa placa pcchips, vocês acham q eu vou ter algum problema com essa geforce4?

Me ajudem, por favor.

Espero resposta,

Juniorrj.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Lhe informaram errado. Essa opção (init display first) só tem uma utilidade: quando você tem 2 placas de vídeo, uma agp (ou ou off) e uma pci, aí você usa essa opção para escolher qual é a placa "principal", a que vai dar boot.

Na M810, quando você espeta uma placa de vídeo agp, o vídeo on-board é automaticamente desabilitado. Não precisa fazer nem configurar nada.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Juniorrj
  • Autor do tópico
  • Postado Originalmente por coelho72@03 Julho 2003,17:07

    <font color='#000000'>Lhe informaram errado. Essa opção (init display first) só tem uma utilidade: quando você tem 2 placas de vídeo, uma agp (ou ou off) e uma pci, aí você usa essa opção para escolher qual é a placa "principal", a que vai dar boot.

    Na M810, quando você espeta uma placa de vídeo agp, o vídeo on-board é automaticamente desabilitado. Não precisa fazer nem configurar nada.</font>

    <font color='#000000'>cara, muito obrigado, só mais uma coisa, eu tenho q desinstalar o adaptador de vídeo atual? O Sis630? aí eu espeto a placa, ligo o pc, o windows deve reconhecer novo hardware aí eu ponho o cd e instala a placa? Ou eu posso instalar a placa com um adaptador de video on board já instalado?</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Juniorrj
  • Autor do tópico
  • <font color='#000000'>só mais uma coisa, a fonte ficarah sobrecarregada? Tenho uma Atx 300w não tenho dvd player nem nada, e pretendo por essa geforce4mx440se.</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>Não, não precisa excluir. Quer dizer, o seu sistema é o windows 98, aí talvez precise configurar como vga antes de enfiar a placa, esse windows é problemático.

    Sugiro que você instale o windows xp logo de uma vez.

    Quanto à fonte, não se preocupe.</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Juniorrj
  • Autor do tópico
  • Postado Originalmente por coelho72@03 Julho 2003,22:15

    <font color='#000000'>Não, não precisa excluir. Quer dizer, o seu sistema é o windows 98, aí talvez precise configurar como vga antes de enfiar a placa, esse windows é problemático.

    Sugiro que você instale o windows xp logo de uma vez.

    Quanto à fonte, não se preocupe.</font>

    <font color='#000000'>Eu não dou sorte com o xp, tenho uma versão dele Corporate e usando essa PCSHIT 810, ele travava dava uma tela preta e na hora de reiniciar, dizia: Sistema Operacional ausente, deu isso umas 5 vezes, NUNCA VI ISSO.

    Bom, o 98 eu acho mais estável aqui em casa ehhehe, aqui mas que treco é esse de configurar como VGA ANTES de espetar a placa?  :crazy: ( desculpa, mas sou iniciante em hardware ehehhe)</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×