Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
crimaister

Radeon 9800 PRO

Recommended Posts

recentemente eu comprei uma radeon 9800pro, foi a opação que tive já que fiquei sem placa de video, depois de tentar achar uma geforce 6200 128/128....todas as 5 q comprei vieram com 64 bits...mas enfim

agora to com problema de aquecimento, já tentei colocar coolers auxiliares no gabinete e agora to usando ele aberto...

não sei se adianta, mas consegui um cooler do intel e coloquei em cima do dissipador da placa, junto com o cooler ativo da mesma, mas mesmo assim ela ta esquentano...

esquenta tanto q quando eu to jogando NFS-MW, depois de uns 5 minutos de jogo, ele começa a dar uns lags e de vez em quando trava o pc todo, e alem disso eu sinto o cheiro da pasta termica!!

o local onde o pc se encontra não tem ar-condicionado e nem é estão quente assim, deve ta por volta dos 23 a 25ºC.

quando coloquei ela tive também de trocar a fotne, agora to usando uma que dizem dar 380 W reais.

alguma opção ou sugestão?...abaixo segue a configuração da minha maquina.

obrigado

celeron 2.8G

512 de ram

ASUS PSV 800MX

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes de mais nada, você tem que saber que fonte é essa, se ela tiver mesmo 380W ela aguenta com sobra essa vga, mas se for genérica colega, sem chance.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Antes de mais nada, você tem que saber que fonte é essa, se ela tiver mesmo 380W ela aguenta com sobra essa vga, mas se for genérica colega, sem chance.

    pois é, pelo q v no site do fabricante a fonte tem 400 reais

    http://www.satellitebr.net/por/asp_produto...eais&bkey=1

    como q a fonte influencia no super-aquecimento da placa de video?

    obrigado pela atenção

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Essa fonte realmente parece ter mesmo essa potencia, já vi muita gente falando bem dela, não é das genéricas.

    Bom, com relação a temperatura, você tem gabinete de 4 baias né??

    A organização do cabeamento do pc, como tá (tipo, não esta atrapalhando a circulação do ar)??

    O fan do cooler dessa placa esta rodando normalmente (ela é nova essa placa)??

    Pode ser que precise passar uma nova camada de pasta térmica nela, pode ser que esteja seca.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Essa fonte realmente parece ter mesmo essa potencia, já vi muita gente falando bem dela, não é das genéricas.

    Bom, com relação a temperatura, você tem gabinete de 4 baias né??

    A organização do cabeamento do pc, como tá (tipo, não esta atrapalhando a circulação do ar)??

    O fan do cooler dessa placa esta rodando normalmente (ela é nova essa placa)??

    Pode ser que precise passar uma nova camada de pasta térmica nela, pode ser que esteja seca.

    to usano um gabinete d 4 baias sim...mas acho q o cabeamento não ta atrapalhano muito não...ta bem separado....agora quanto a placa, ela já é usada, o cooler ativo dela ta rodando normal, pelo menos aparentemente...como disse anteriormente eu coloquei em ciam dele um outro cooler de processador, pelo menos ao meu entender ele ajudaria...mas não sei se ta ajudano

    agora quanto q pasta termica acho q é uma ótima ideia...vou dar uma conferida...como disse, a placa já é usada, e não sei quanto tempo ela tem.

    já me disseram q o problema pode ser a placa-mãe...aí já não tenho nehuma ideia!!

    Obrigado pela atenção!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • to usano um gabinete d 4 baias sim...mas acho q o cabeamento não ta atrapalhano muito não...ta bem separado....agora quanto a placa, ela já é usada, o cooler ativo dela ta rodando normal, pelo menos aparentemente...como disse anteriormente eu coloquei em ciam dele um outro cooler de processador, pelo menos ao meu entender ele ajudaria...mas não sei se ta ajudano

    agora quanto q pasta termica acho q é uma ótima ideia...vou dar uma conferida...como disse, a placa já é usada, e não sei quanto tempo ela tem.

    já me disseram q o problema pode ser a placa-mãe...aí já não tenho nehuma ideia!!

    Obrigado pela atenção!

    ninguém mais tem nenhuma ideia do que pode ser esse problema do akecimento ou ao menos se isso é normal?...

    obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olha, pode ser que te ajude esse cooler aqui neste tópico: 6600GT + Cyclone

    Tem que ver apenas se essa placa não tem um "rebaixo" na gpu.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara...ve se sua Radeon 9600 n esta com overclock!

    eu tenho uma aqui da serie PRO e quando fiz um overclock (nem foi muito uns 10mhz) com 5m de NFS2 ela já dava uns bugs de video e olha q meu gabinete tem 2 cooler a mais!

    Se for overclock restaura para o padrão dela q creio q n acontece mais isso!

    Agora...essa 9600 Pro realmente esquenta um pouco a + com o cooler q vem junto. A miha em dias quentes costuma rodar com bug sem overclock nehum...

    O ideal é trocar mesmo o cooler por um + potente!

    Isso aí...

    T+

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×