Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Maome

Problema na hora da formatação

Recommended Posts

Maome    0

Gravei CD do winXP aqui pra eu formatar porque meu pc ta uma ***** =(

mas na hora de dar boot pelo cd, o programa de instação do windows fala que não achou meu HD e a instalação foi cancelada, isso antes de formatar e tal...

Daí fui ver qual o motivo do problema e minha BIOS não ta achando meu HD! que doidera... tá la no primeiro slave dvd rom

no segundo ja não tem nada

nem no terceiro e tal...

como assim a bios não acha meu HD sendo que liga tudo perfeitamente aqui?

agradeço por quem ajudar! :(

Compartilhar este post


Link para o post
Compartilhar em outros sites
aluis2002    4

Cara, se a bios não ta achando o hd, quer dizer que ele num ta lá, verifique a tensão e o cabo de dados, pode ser esse o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Maome    0
  • Autor do tópico
  • como num ta lá se eu to usando ele nesse exato momento? isso que tá estranho... eu to usando o HD mas ele nao aparece na bios T_____T

    e nao da pra formatar!!! :o

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    aluis2002    4
    como num ta lá se eu to usando ele nesse exato momento? :o

    Huahuahuhaaa, doidera.

    hum, tente formatar ele em outra máquina, é a unica ideia que estou tendo no momento. :tantan:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Maome    0
  • Autor do tópico
  • meu HD é Samssung SATA

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    aluis2002    4

    Ahhh, ta resolvido o problema, você tem que criar um disco de inicialização do sata. quando for instalar o xp no primeiro boot você apeta f6 aí ele vai carregar os drivers do sata, esse disquete você cria com o cd da placa mãe.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Maome    0
  • Autor do tópico
  • brigadão velho, vou tentar jaja e posto aqui os resultados!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Maome    0
  • Autor do tópico
  • cara fui tentar criar esse disquete... e não faço a mínima ideia de como fazer ele com o cd da placa mãe! você pode me dar uma luz?? valeu!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Maome    0
  • Autor do tópico
  • um amigo meu me disse que não tem dessa de criar disco.. to perdido!!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    aluis2002    4

    é isso mesmo, você tem que criar um disco de inicialização do sata, normalmente esse alplicativo fica no cd de drivers, não se te dizer bem onde, depende do modelo da placa mãe, mas o nome do aplicativo normalmente e Makedisk, ou algo assim, exempo, numa placa mãe da asus a7v600 ele fica em: X:\Drivers\VIARAID\DriverDisk. talvez dê pra ter uma ideia.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Elmo    4

    Maome,

    Verifique no CD de sua placa mãe, ou mesmo no site do fabricante dela, sobre drives para SATA... deve ter as devidas instruções de como criar um disquete com esses drives... é um ou mais arquivos que tem que ser gravados em um disquete comum... durante a instalação, logo no início, no rodapé aparecem os arquivos e instruções de instalação... uma delas é para você apertar a tecla F6 para instalar drives de terceiros... aperte quando aparecer essa mensagem... coloque o disquete e no momento certo o windows vai ler o danado...

    Existem muitas placas mãe que não precisam de drives em disquete... pode ser que a sua seja uma dessas... mas, então a instalação do windows teria reconhecido o HD sem maiores problemas...

    Acho estranho o seu HD não aparecer na BIOS... tem algo errado por ai... olhe direito em todas as possibilidades e telas da BIOS que ele TEM QUE ESTAR lá... até porque está funcionando...

    Em ferramentas administrativas deve aparecer o seu HD no windows...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Maome    0
  • Autor do tópico
  • Ae galera... consegui graça a vocês!!! Não terminei ainda né mas a instalação do Windows ja detectou o HD, já é um começo.

    Só falta eu fazer um backup dos meus arquivos e vou formatar!

    Qualquer dúvida eu posto aqui de novo!

    Muito obrigado!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×