Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
rdzanini

Notebook P15-S420 Toshiba

Recommended Posts

Olá, Pessoal!! Gostaria de sanar uma dúvida de um problema que estou tendo com a minha máquina.

Eu tenho um TOSHIBA P15-S420 desde 2005 , o qual possui a seguinte configuração:

Processador: Pentium IV 2.8 GHZ

RAM: 512 mb ram

HD: 80 GB

Vídeo: Nvidia FX go 5110 32 mb

Som: Realtek AC97

Eu tenho dois sistemas operacionais instalados nele: o UBUNTU 8.04 e Windows XP. Sendo assim, eu utilizo apenas o Windows XP, para jogos que requerem o DIRECTX. Ultimamente, tenho notado algo estranho quando estou jogando. Depois de jogar uns 10 à 30 minutos, o som fica com um chiado, o que torna um tanto desagradável o entretedimento com jogos. Após o chiado ter iniciado, mesmo fechando o jogo, ele continua se eu escutar uma música e vídeo, tendo como solução desligar o computador e esperar um tempo se eu for utilizar o windows xp novamente, porém seu utilizo o ubuntu o chiado não persiste. Importante salientar que no UBUNTU, tal chiado nunca apareceu, somente no windows xp após jogar um certo período de tempo como mencionado acima. Se alguém possuir alguma informação, alguma eventual solução, ou puder comentar sobre assunto eu ficaria muito grato!

Abraços,

Rodrigo Zanini.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×