Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
MauricioR1

Mensagem de erro q impossibilita carregar o Windows 7

Recommended Posts

Windows encountered a problem communicating with device connected to your computer this error can be caused by unplugging a removable storage device such as an externed usb drive while the device is in use or by faulty hardware such as harddrive or cdrom that is failing

Make sure any removable storage is properly connected and then restart your computer

status:Oxc00000e9

An unexpected I/o error has ocurred

Resumindo: No boot da maquina recebo essa mensagem, só tenho o hd e o dvd-r conectado, quando desplugava o dvd-r e resetava a mensagem nao aparecia e o windows carregava de boa, plugava o dvd novamente dava mensagem de erro e o windows nao carrega, pois bem estou sem usar o dvd-r, agora aleatoriamente eu desligo o pc e quando volto a usar aparece a mesma mensagem, lembrando q só tenho o hd plugado agora, ai então eu desligo mexo nos cabos e religo ai vai de boa e carrega o windows

Achei q podia ser o cabo, mas no momento nao tenho outro pra testar

(ligo hd, dvd-r no mesmo cabo)

Um amigo disse q isso é bug do windows seven da versao pré (a q estou usando)

mas como isso apareceu depois de alguns meses de uso e nunca me deu problema esse windows estou na duvida, rs :wacko:

Ahh, já testei outro dvd-rom no lugar de começo funcionou mas depois de umas usadas deu o erro tb ai tive q tirar fora

Editado por MauricioR1

Compartilhar este post


Link para o post
Compartilhar em outros sites

caro colega pelo postado recomendo um zero fill no seu hd (indícios de hd indo pro balde e corrompendo arquivos essenciais ao SO, como drivers), se não for o hd deve ser outro hardware, como vídeo ou ram, mas o que da-se a entender que seja o hd mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • caro colega pelo postado recomendo um zero fill no seu hd (indícios de hd indo pro balde e corrompendo arquivos essenciais ao SO, como drivers), se não for o hd deve ser outro hardware, como vídeo ou ram, mas o que da-se a entender que seja o hd mesmo.

    Então, hj resolvi plugar meu dvd-rom novamente e estou usando o dia todo não apareceu mais a mensagem e não fiz nenhuma alteração, estranho né

    Me fala do HD mas se estivesse dando pau não iria tb durante a utilização, corromper arquivos, falhar, etc?

    Ah, agora não da mais a mensagem mas o windows carrega com o reparador, tenho q cancelar e dar reboot

    Editado por BAGA
    Regra 4.12 - Uso demasiado do negrito.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Hj o pc inicia sem mensagem, nem reparador, o dvd-rom é detectado só q quando entro no explorer não existe o drive de dvd, kkkk, bizarro, sera q isso é tilt da versao do 7 ?

    Editado por BAGA
    Regra 4.12 - Uso demasiado do negrito.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    como disse anteriormente, é problema no arquivo *.sys referente a driver optico do SO (tive esse problema no vista), pois o mesmo estava corrompido e o driver aparecia no gerenciador com exclamação, só corrigido depois de um zero fill do hd, para reparar o cluster ruim.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Diga-me um bom programa pra detectar bads no hd antes q eu passe esse zerofill mesmo

    Editado por BAGA
    Regra 4.12 - Uso demasiado do negrito.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    esses prgramas são fornecidos de acordo com a marca do hd, como não sei a marca do seu hd, so posso lhe aconselhar a baixar direto do site do fabricante do seu hd.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Passei o HD Tune completo e nao encontrou setores defeituosos no hd, hj dei boot com um cd do windows no drive e carrega normal, depois um cd do ubuntu, entrou normal, estranho o dvd-rom nao ir só quando carrega o windows 7 e funciona normal em boot ou entrando com outro sistema,sera q nao é algo dentro do Seven q nao esta detectando mais meu drive de dvd?

    Editado por BAGA
    Regra 4.12 - Uso demasiado do negrito.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Passei o HD Tune completo e nao encontrou setores defeituosos no hd, hj dei boot com um cd do windows no drive e carrega normal, depois um cd do ubuntu, entrou normal, estranho o dvd-rom nao ir só quando carrega o windows 7 e funciona normal em boot ou entrando com outro sistema,sera q nao é algo dentro do Seven q nao esta detectando mais meu drive de dvd?

    o problema não está no dirver (frísico) e sim no driver dentro do win 7 pra ele (arquivo *.sys), e reintero o que postei anteriormente, que se trata de um problema com o arquivo *,sys referente a drivers cd/dvd, que só consegui consertar formatando o hd (a recuperação do sistema não resolveu), passando um zerofill da Samsung (o hd é da Samsung).

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×