Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
toshinari

Monitor Samsung SyncMaster 591s s

Recommended Posts

Bom dia

estou com um monitor q nao apresenta imagem e nem liga o led frontal...e fica com uns "tec tec tec" que nao consigo descobrir aonde é !!

medi e ele possui 166v no filtro, a ponte retificadora esta boa, fusivel, ja troquei regulador de tensão, posistor esta com 5ohm(bom) , nao apresenta tensão de screen, e ja fiz o teste d continuidade no flyback(normal)

alguma dica ?

desde ja obrigado:huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega Toshinari, comece verificando todos diodos do secundário do transformador da fonte, se todos ok, retire da placa principal o flyback, se a fonte partir, é muito provável dele estar queimado ou o transistor de saida horizontal (teste-o fora da placa), neste caso seria interessante testar todos os fet's da placa também...

É só o começo!, divirta-se e dê-nos retorno ok?

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • ok obrigado por eqnto

    vamos a luta =P(_((_(

    posto novamente assim q terminar

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • estava testando os transistor como você indicou ... e o transistor horizontal estava em curto.... esse esquema me ajudou bastante muito obrigado

    agora vou ver c na minha cidade possui esse transistor... acredito q era esse o problema... t++:):)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ok! colega Toshinari, na queima do saida é sempre bom trocar também os capacitores de largura neste caso são dois: C405 (1,5nF/1600v) e C406 (1,8nF/1600V), e faça testes com os diodos D405 e D406..., não se pode descartar a possibilidade de seu flyback ou a bobina defletora (YOKE) estarem ruins... ok?

    Boa sorte!.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×