Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
romululg

Normal esse PC dar lag em todos os jogos?

Recommended Posts

Eae galera!

Nem sei se toi postando no lugar certo, se estiver, me desculpem. Vamos lá, tenho aqui um pc que da lags em todos os jogos, não sei se está ocorrendo um gargalo ou outra coisa qualquer, eu só estou rodando jogos leves como, Gta San andreas, pro evolution soccer 2009, Swat 4 e Battlefield, todos esses dão lags mesmo jogando com tudo no médio.

Config:

Placa mãe Gigabyte G31-ES2C

Pentium 4 3.00 Ghz

2x 1G de RAM / 800 Mhz / Dual Channel

Geforce 9500 GT / 512 MB DDR2 / 128 Bits

Fonte genérica 250 W

queria saber se é normal um pc desse travar nesses jogos que citei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

não é normal não...

essa fonte aí deve tá detonando seu pc, pois se no rótulo dela estiver escrito 250w então ela na verdade deve fornecer uns 150w...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certeza! É essa fonte ai. Isso já aconteceu comigo uma vez.

Procure uma fonte de qualidade que não terá problema. Uma fonte muito boa e silenciosa que estou utilizando aqui é a Huntkey.

Para essa maquina ai tem que ser no minimo 450w reais.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • É também estou suspeitando dessa fonte, vou comprar uma de 450 W reais, posso comprar da marca C3 TECH? O preço dela é bem acessível.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    se for pegar uma C3Tech, pega a DSA 5060, ela diz ser de 600W, mas é de 450

    já te serve perfeitamente nesse caso

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Valeu, vou comprar dessa marca mesmo, espero que resolva o problema dos lags. rs

    ainda agora eu estava jogando resident evil, rodando normal mais quando tem muito inimigo começa a dar lag.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    É também estou suspeitando dessa fonte, vou comprar uma de 450 W reais, posso comprar da marca C3 TECH? O preço dela é bem acessível.

    rapaz, até a C3Tech PUF-4050S dará conta dessa sua configuração brincando!

    Ela é de 500w de pico e fornece 400w satisfatórios.

    Estou usando ela no PC 2, que é uma configuração que puxa mais energia que a sua.

    Ela está custando R$ 100,00 nova.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Vou comprar um C3 TECH mesmo, mais você também acha que o problema dos lags nos jogos pode ser a fonte?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    pentium 4 3.0 ghz 2gb de memoria e 9500gt não deveria dar lag nesses jogos que voce ta falando .. mas eu acredito que se tiver faltando energia isso nao ia causar lag .. ia resetar o pc eu acho .

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • É Ramom eu acho que não deveria estar dando lag não, se fosse alguns jogos bem pesados tudo bem, mais agora eu to aguniado com esses lags chatos. Pode ser gargalo do processador também né ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    com certeza deve ser a fonte.

    fonte genérica é só pra video onboard e olhe lá.

    melhor você trocar de fonte antes que tenha maiores problemas

    a fonte que eu citei dara conta de sua configuração, mas se você pensar em upgrade é melhor comprar uma fonte melhor, com mais potência.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    eita! sua fonte só da para um pentium 800 tudo on-board e olhe lá, te aconselho uma fonte de no mínimo 500W genérica

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    eita! sua fonte só da para um pentium 800 tudo on-board e olhe lá, te aconselho uma fonte de no mínimo 500W genérica

    genérica pode dizer que fornece até 1mi de Watts, mas nunca vai chegar nem perto do valor de etiqueta

    C3Tech tem fontes já testadas, como a DSA, que tem 400W reais com eficiência de 80% e PFC ativo, genérica não se indica nem pra um pc ruim ATX, só indico genérica se for usar uma fonte AT, porque nunca vi fonte de marca desse tipo, somente por isso

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    cara! com certeza é a sua fonte, mas ... um conselho , acho que tá na hora de você trocar o seu processador, ela tá ficando ultrapassado pra jogos.

    core2quad8200 hd 1 tera 4gb memoria placa de video 9500gt

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    deu certo romo? porque to com o mesmo problema, não importa se o jogo é leve ou pesado. tenho uma config boa, so que minha fonte também é genérica.

    Então tem como dizer se você comprou outra fonte e funcionou?

    porque já me falaram que eram os coolers do meu pc...mas ai eu limpei todos antes de pensar em troca-los e continuou a mesma coisa e minhas temps não apresentam nada absurdo!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu também estou com esse mesmo problema. Meu pc é um Core 2 Duo 3.0GHs, 4G de Memória Dual-Channel, NVIDIA 9400GT 1G e a fonte é 500w e 150w reais. Crei que realmente seja essa fonte, vou fazer a troca e verei o resultado se dara certo. Caso occorra tudo bem eu posto aqui. Falou

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    :cool: Caro amigo, sei que vai parecer idiotice o que eu vou dizer, mas leve em consideração antes de comprar sua fonte pois pode lhe poupar uma graninha. Bom eu comprei um c2d e6420 com a placa mãe da Gigabyte GA 945-gzm-s2, placa de vídeo Geforce 8500 de 512Mb. OBS:. Comprei o computador sem a 3d e rodava jogos leves com a onboard sem lag com resolução full, jogos como GTA, NFS1, NFS2 e tal. Daí resolvi comprar a 3D que é a dita em cima, ela superou minhas espectativas, os jogos que já rodavam bem ficaram ainda melhor, com gráficos melhores maior resolução e tudo mais. Foi então que resolvi formatar a maquina, daí em diante foi um verdadeiro inferno, nem um jogo mais rodava legal, era lag em tudo conte jogo que eu colocava o NFS1 nem se conta, o carro mal andava. Então atualizei todos os driver e tudo mais e continuava a mesma coisa. A raiva da maquina foi aumentando que deu vontade que faze-la em pedaços. Quando eu ia mandar para a garantia, resolvi tirar a 3D para ver se pelo menos ficava como antes... instalei a placa de vídeo onboard com os drivers atualizados e tudo mais e como passe de magica os jogos voltaram a rodar a 100%, resolvi reinstalar a 3D e o pc voltou a todo vapor.

    Resumindo:. Remova a placa 3D, instale os driver´s completo do sua placa mãe incluindo a placa de vídeo onboard, após instalar tudo, reinstale sua placa 3D.

    OBS:. Parece brincadeira, mais trabalho com manutenção a mais de 9 anos e nunca avia visto tal situação. Todos meus amigos que trabalham com isso também estranharam, pois todos tentaram varias coisas e nada resolvia os lags, quando eu disse o que fiz para resolver o lag todo mundo falo que nem avia pensado nisso kkkk. Mais resolveu meu problema e espero que resolva o seu também.

    Caso isso resolva seu problema também, poste ai dizendo o que solucionou seu problema ok Abração

    RENNO MACHIOLLI :cool:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Fiz o que o amigo falo ae de tira a VGA ....

    Ate ajudo Fiquei feliz passei umas 2 corrida no Shift dai pah veio a decepçao

    o Lag volto ;s

    n sei mais o que fazer passar as ferias na net e muito ruim ...

    No Windows nao Trava Mais Entro em qualquer jogo passa ums 2 min O Jogo Trava ums 10 20 seg depois volta normal ....

    Config do pc :

    AMD Athlon X2 5000+

    Memoria ram: 2512

    Placa de video : 9800 GT 1 GB 256BIT GDDR3

    Fonte: Mtek 650w ~ 450w Reais ...

    Placa mãe : ASUS M2N-VM HDMI :(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    :cool: Caro amigo, sei que vai parecer idiotice o que eu vou dizer, mas leve em consideração antes de comprar sua fonte pois pode lhe poupar uma graninha. Bom eu comprei um c2d e6420 com a placa mãe da Gigabyte GA 945-gzm-s2, placa de vídeo Geforce 8500 de 512Mb. OBS:. Comprei o computador sem a 3d e rodava jogos leves com a onboard sem lag com resolução full, jogos como GTA, NFS1, NFS2 e tal. Daí resolvi comprar a 3D que é a dita em cima, ela superou minhas espectativas, os jogos que já rodavam bem ficaram ainda melhor, com gráficos melhores maior resolução e tudo mais. Foi então que resolvi formatar a maquina, daí em diante foi um verdadeiro inferno, nem um jogo mais rodava legal, era lag em tudo conte jogo que eu colocava o NFS1 nem se conta, o carro mal andava. Então atualizei todos os driver e tudo mais e continuava a mesma coisa. A raiva da maquina foi aumentando que deu vontade que faze-la em pedaços. Quando eu ia mandar para a garantia, resolvi tirar a 3D para ver se pelo menos ficava como antes... instalei a placa de vídeo onboard com os drivers atualizados e tudo mais e como passe de magica os jogos voltaram a rodar a 100%, resolvi reinstalar a 3D e o pc voltou a todo vapor.

    Resumindo:. Remova a placa 3D, instale os driver´s completo do sua placa mãe incluindo a placa de vídeo onboard, após instalar tudo, reinstale sua placa 3D.

    OBS:. Parece brincadeira, mais trabalho com manutenção a mais de 9 anos e nunca avia visto tal situação. Todos meus amigos que trabalham com isso também estranharam, pois todos tentaram varias coisas e nada resolvia os lags, quando eu disse o que fiz para resolver o lag todo mundo falo que nem avia pensado nisso kkkk. Mais resolveu meu problema e espero que resolva o seu também.

    Caso isso resolva seu problema também, poste ai dizendo o que solucionou seu problema ok Abração

    RENNO MACHIOLLI :cool:

    Caso não adiantou com a dica do amigo acima, creio que seja a fonte de energia, tente trocar ela, e post os resultados. Espero ter ajudado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Caso não adiantou com a dica do amigo acima, creio que seja a fonte de energia, tente trocar ela, e post os resultados. Espero ter ajudado

    boa tarde, estou com esse problema tamem, tenho um core 2 quad com 8 gb ram, win7 64bit os games pes e fifa 2011 rodam legal mas na hora do jogo mesmo fica com leg, minha placa de video é uma geforce nvidia 3700gs. o que pode ser ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×