Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Fapstation

[Resolvido] Problema clonagem HD com Windows XP

Recommended Posts

-----------------------------------------

Boa noite,

Tenho um PC com duas HDs (ambas SATA): uma de 320GB (duas partições) e uma com 1TB (também com duas partições). Na HD de 320GB está instalada Windows XP SP3. O que acontece, é que eu quero abandonar essa HD de 320GB e passar tudo pra de 1TB. Eu usei o programa "HD Clone Professional" para clonar as HDs. Uma das duas partições eu uso para gravar arquivos (fotos, videos, downloads, etc...), essa copiou tudo certo. Já a partição que está com o Windows instalada, aparentemente, também copiou tudo certo. O Windows carrega normalmente, até a tela de boas vindas, no qual ela trava e fica assim:

img0582qo.jpg

(Link da imagem: http://img806.imageshack.us/img806/9864/img0582qo.jpg)

Procurando na internet, alguns diziam para tentar resolver usando o CD do Windows e reparar, com os seguintes comandos:

* chkdsk /r

* fixboot

* fixmbr

Infelizmente, não deu certo (já testei com dois CDs diferentes). Até hoje, não achei um tópico na internet que alguém tivesse achado a solução desse problema. Já tentei clonar também usando o DD do Linux (pelo Live CD), mais dá o mesmo erro. Poderia também, tentar usar Norton Ghost (que é bem recomendado, por sinal), mais me parece que ele não clona partições NTFS.

Já não sei mais o que fazer, tenho vários programas instalados e não gostaria de perdê-los. Gostaria de saber se existe alguma solução para o meu problema, ou algum programa que faça o que preciso, sem dar pau? Agradeço desde já.

Editado por Fapstation
Adicionado link para imagem

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Ok, vou tentar esses dois programas. Assim que testar posto aqui.

    Update:

    Testei o XXClone. Lixo. Depois de deixar 1 hora copiando, não nem tinha concluído 1% da cópia (tempo total estimado mais de 72 horas). Baixando e testando Macrium Reflect.

    Update 2:

    Testei esse Macrium, mais nada, continua travando na mesma tela. Mais alguma solução?

    Editado por Fapstation

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O ghost é a solução para seu caso. Quem disse que não copia NTFS? Seu problema pode ser por causa das partições. Minha sugestão: zera a MBR do HD de 1TB. Faz o ghost e restaura no hd de 1 TB. Como fazer para dar certo. O Ghost tem que ser salvo num HD diferente do copiado. Logo, precisas de um 3º HD para jogar a cópia e buscar a restauração no de 1 TB. Aí funciona.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • O ghost é a solução para seu caso. Quem disse que não copia NTFS? Seu problema pode ser por causa das partições. Minha sugestão: zera a MBR do HD de 1TB. Faz o ghost e restaura no hd de 1 TB. Como fazer para dar certo. O Ghost tem que ser salvo num HD diferente do copiado. Logo, precisas de um 3º HD para jogar a cópia e buscar a restauração no de 1 TB. Aí funciona.

    Ok. Obrigado Dom, vou tentar. Mais no caso, as duas HDs tem duas partições, não da pra jogar essa imagem em uma das partições pra depois restaurar, sem precisar de uma terceira HD? Porque eu quero clonar só o C:, o D: eu já consegui.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Me refiro a um 3º HD e não partição. Dá para fazer sim, mas tem que salvar a cópia num HD independente e buscar lá para o destino desejado. É nisso que muitos erram. Não dá para salvar no mesmo HD nem que vai receber a cópia.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara os arquivos de instalação foi corrompidos no processo de copia.

    1 opscão : deixa apenas o HD de 1T conectado , de boot pelo cd do Windows ...passe a tela como se fosse instalar novamente ... ele vai reconhecer que já tem uma instalação do Windows anterior e vai te da a opção de reparar ... repare e veja se funcionou.

    2 opção : faça o gosht usando o Norton ghost 14, uso com bastante freqüência e funciona(se tiver duvida de onde achar e como usar me manda um e-mail).

    3 opção: instale o Windows no HD de 1T pelas vias normais.

    Obs: crie mais uma partição no HD de 1t com 60G que vai acomodar o Windows perfeitamente, e assim você não mistura com os demais arquivos e evita transtornos futuros.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Cara os arquivos de instalação foi corrompidos no processo de copia.

    1 opscão : deixa apenas o HD de 1T conectado , de boot pelo cd do Windows ...passe a tela como se fosse instalar novamente ... ele vai reconhecer que já tem uma instalação do Windows anterior e vai te da a opção de reparar ... repare e veja se funcionou.

    2 opção : faça o gosht usando o Norton ghost 14, uso com bastante freqüência e funciona(se tiver duvida de onde achar e como usar me manda um e-mail).

    3 opção: instale o Windows no HD de 1T pelas vias normais.

    Obs: crie mais uma partição no HD de 1t com 60G que vai acomodar o Windows perfeitamente, e assim você não mistura com os demais arquivos e evita transtornos futuros.

    Beleza, vou tentar, já que vai ser difícil arrumar uma 3a HD :P

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Problemas resolvidos!

    Depois de muuuuito quebrar a cabeça, desisti de usar essas ferramentas de clone, NENHUMA funcionou. Utilizei a própria ferramenta de backup do Windows XP (Iniciar > Programas > Acessórios > Ferramentas do Sistema > Backup), ela salvou TUDO, muito bom por sinal, na restauração voltou tudo ao normal, até a ordem dos ícones, tudo, não precisei reinstalar nenhum programa, nem nada, foi uma cópia praticamente. Só vai precisar de um lugar para salvar o arquivo de backup - arquivo único - (o meu deu 150GB, o mesmo tamanho dos arquivos que tinha na HD anterior), no caso, eu utilizei uma HD externa.

    Recomendo pra quem estiver passando por este tipo de problema :P

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×