Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
gusoli

Fonte vs Configuração help

Recommended Posts

Gente, a situação é o seguinte..

Dias desses comprei uma MSI GTX 560TI TWIN FROZR II, eu tinha uma GTS 250 da ZOTAC....

Essa é minha configuração:

Asus M4N72-E

AMD Phenom II X4 965 3,4 Ghz Black Edition

memoria Corsair XMS2 2x2Gb (4gb)

Cooler Master hyper tx3r/ fan 92mm original + Fan Zalman 92mm Led Red Ultra quiet

2 HDs Sata II 1Tera (2t.) + IDE 7200rpm 160gb

Controlador de fan NZXT Sentry 2

1 Leitor de DVD/CD Samsung

Gabinete fan: 2 Fan 12cm led, 4 fan 12cm Akasa Amber

GTX 560TI TF II

Fonte Corsair 550VX

Quando eu estava com a GTS 250, eu não precisava me preocupar com a fonte, quando eu comprei a nova placa de vídeo decidi fazer o teste no site Extreme Power Supply Calculator, não sei se calculei tudo certo mais deu por volta de 613W (minha fonte tem + de 1 ano então coloquei 15% no Capacitor Aging).

Sei que minha fonte oferece mais do que é anunciado na fonte, mais as vezes aparece uns quadradinhos azul/coloridos na tela e desaparece quando eu seleciona alguma coisa ou passo o mouse por cima, não sei se é porque troquei a VGA e não formatei o PC, se é virus, ou outra coisa, estou meio preocupado.

OBs: minha fonte vai pra uns 3 anos (acho eu), mais sei que ela tem mais de 1 ano e meio.

Tava pensando em pegar um Corsair TX650, não quero gastar mais de R$:350,00 se precisar trocar é claro..

Se vocês puderem me dar uma luz eu agradeço, eu rodei games no máximo sem dar tela azul ou PC reiniciar do nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro usuário,

Poste seu tópico em um dos 2 links abaixo e evite que o mesmo seja bloqueado!

Fonte x Configuração!

Guia de Fontes para PC!

Leia as regras locais na íntegra no link abaixo e veja também o link para pesquisa:

Regras Locais.

Pesquisa

Instruções de como abrir um tópico (postar suas dúvidas) no Fórum

Obrigado.

Tópico bloqueado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×