Ir ao conteúdo
  • Cadastre-se

PC não arranca


jribas

Posts recomendados

Caros

Tenho uma maquina com uma board da MSI 865PE Neo2 Series (Intel 865 Chipset)

Hà dois dias, começou a parar logo no arranque após rodar o logotipo da MSI, pára em ecran preto a dizer :

"Sata378 TX2PlusBios version 1.00.1030.26

2002-2005 Promise tecnology, Inc All rights reserved

Detecting..." e não passa disto.

No arranque tento aceder à Bios mas quando consigo aceder aos comandos F10, F11 e escolho a opção de Setup ou mesmo boot, ele reinicia e volta ao mesmo.

Já consegui das dezenas de tentativas que fiz, aceder à bios e fazê-lo arrancar por CD, instalando um novo sistema num HD que concluiu a instalação com sucesso.

No entanto e após a inslação de novo sistema ele continua a fazer o mesmo no arranque pára no detecting e ontem por exemplo nunca consegui aceder à bios.

Desliguei bateria, cabos, memorias, alternei ligações de satas com ide e não consigo resolver o problema.

O que acham que pode estar acontecer ?:(

Link para o comentário
Compartilhar em outros sites

bom, a Bateria é a responsvel por armazenar as configurações do setup... e se você tirar ela ver a tensão, ve se é 3v se for, pode ser no hd que nao ta conseguindo encontra o so para iniciar, ou o cabo que pode estar com problemas, faz uma limpezinha, passa uma borracha na memoria, procedimento padrão de limpeza, a bateria nao pode parecer grande coisa mais é extremamente importante pro computador...

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...