Ir ao conteúdo
  • Cadastre-se

Roteador TL-WR841ND - Sem acesso a internet


leandrotadeu

Posts recomendados

Bom dia,

Estou tendo problemas com o wi-fi no meu roteador TP-LINK TL-WR841ND. Faço o reset das configurações, reconfiguro e após algum tempo consigo conectar na rede, mas sem acesso a internet (com exceção do MacBook Air que não consegue nem conectar na rede) em nenhum dispositivo.

Tenho um iPad 2, um Galaxy Nexus, um Galaxy S II, um netbook e um MacBook Air. Como disse nenhum desses dispositivos consegue navegar, porém todos conectam na rede, com exceção do MacBook Air que não consegue nem conectar na rede (Aparece a mensagem "O tempo de conexão se esgotou").

Para os dispositivos que conectam na rede wi-fi, quando acesso as configurações do roteador através do 192.168.0.1, a conexão é muito, muito, muito lenta.

Já atualizei o firmware do roteador para o mais atual segundo site do fabricante. Também mantive a conexão somente em 11g, porém antes estava somente 11n e antes disso estava 11bgn mixed.

Com relação a segurança está configurado com: WPA/WPA2 - Personal

Já fiz algumas pesquisas na internet, mas nenhuma conseguiu resolver esse problema. Alguém tem alguma ideia do que devo fazer?

Anexei algumas imagens com as configurações do meu roteador.

Obrigado

post-75318-13884965087851_thumb.png

post-75318-13884965088406_thumb.png

post-75318-13884965088704_thumb.png

post-75318-13884965088897_thumb.png

post-75318-13884965089271_thumb.png

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA TUDO SOBRE HARDWARE!

HARDWARE 2022

 

CLIQUE AQUI E BAIXE AGORA MESMO!