Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
jib_junior

Problemas Com Udma

Recommended Posts

Olá estou com um problema no meu XP que toda vez que eu habilito o UDMA na BIOS, o windows trava na inicializacao.

E o estranho é que só trava com o XP o 2K iniciou normal.

Alguem sabe por que isso?

valeu :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

já tive o mesmo problema com a ASUS-ROCK vs XP, resolvi da seguinte forma...

Formate o hd via disco de boot (DOS), apague todas as partições pelo FDISK...

Faça partições de no maximo 20gb se for usar como FAT32, ou maiores de 20gb se for usar em NTFS, lembrando que a FAT32 gerencia no maximo 20gb se for maior da pau mesmo... Após o processo, formate todas as partições criadas ou na instalação do xp pode-se formatar tambén e escolher entre NTFS e FAT32...

Sem habilitar o UDMA, atualize a bios da placa-mãe e instale corretamente os drivers de IDE que vem no CD da placa-mãe se possivel atualize-os tambén...

Aqui resolveu o problema...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×