Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
kondlord

Bloco De Notas, Vizuali De Fax Imag. Estranho?

Recommended Posts

:muro: Olá a todos, estou tendo problemas com o bloco de notas e o visualizador de fax imagem instalei o XPBR por ter formatado e quando vou usar um deles nada acontece as vezes trava, o estranho é que quando cliko em qualquer deles eles abrem normal mas quando cliko em um arquivo ai nada os arquivos estão configurados certos "abrir com", como faço para instalar somente eles para corrigir o erro o resto tá normal. fico grato desde já :(

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por kondlord@05 jun 2004, 02:31

:muro: Olá a todos, estou tendo problemas com o bloco de notas e o visualizador de fax imagem instalei o XPBR por ter formatado e quando vou usar um deles nada acontece as vezes trava, o estranho é que quando cliko em qualquer deles eles abrem normal mas quando cliko em um arquivo ai nada os arquivos estão configurados certos "abrir com", como faço para instalar somente eles para corrigir o erro o resto tá normal. fico grato desde já :(

Bom isso e muito estranho você entrou na net depois disso.

Olha na sua pasta system32 se tem algum arquivo chamado xplugin.dll se tiver me avisa ok

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por masquim+08 jun 2004, 11:42-->
kondlord@05 jun 2004, 02:31

:muro: Olá a todos, estou tendo problemas com o bloco de notas e o visualizador de fax imagem instalei o XPBR por ter formatado e quando vou usar um deles nada acontece as vezes trava, o estranho é que quando cliko em qualquer deles eles abrem normal mas quando cliko em um arquivo ai nada os arquivos estão configurados certos "abrir com", como faço para instalar somente eles para corrigir o erro o resto tá normal. fico grato desde já :(

Bom isso e muito estranho você entrou na net depois disso.

Olha na sua pasta system32 se tem algum arquivo chamado xplugin.dll se tiver me avisa ok

:D olá, não tem acho estranho não tem jeito de instalar só eles pelo cd do windows xp recuperação não resolveu como faço se poder me ajudar fico grato!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu amigo, o seu problema é um vírus, ou melhor , um adware. Passe um antivírus, como o Norton 2004, ou use o Ad-aware 6 para remové-lo e depois que remover ele, renomeiei corretamente o bloco de notas:"NOTEPAD", que se encontra no System32.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×