Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
tiagotas

Formula Frequência e Notas:

Recommended Posts

Preciso fazer uma planilha no Excel onde através da frequência e nota do aluno eu consiga saber se ele foi aprovado/reprovado/recuperação:

Parâmetros:

Nota MAIOR que 7 e frequência MAIOR que 70% = APROVADO;

Nota MAIOR que 7 e frequência MENOR que 70% = RECUPERAÇÃO;

Nota MENOR que 7 e frequência MAIOR que 70% = RECUPERAÇÃO;

Nota MENOR que 7 e frequência MENOR que 70% = REPROVADO;

Consegui fazer apenas valores iguais:

AD4= Ap.

AD4= Rep.

=SE(AD4=AE4;"APROVADO";"REPROVADO")

Desde já obrigado,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Tarde!

supondo que o valor maior ou menor que 7 esta em A1

e que o valor maior ou menor a 70% esta em B1

tente com esta formula!

=SE(A1="";"";SE(E(A1>=7;B1>=70%);"APROVADO";SE(OU(E(A1>=7;B1<70%);E(A1<7;B1>=70%));"RECUPERAÇÃO";SE(E(A1<7;B1<70%);"REPROVADO";""))))

obs: se apresentar algum erro, confira no meio da formula, pois o site aqui

costuma colocar espaços no meio da formula onde nao existe!

aguardando!:rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×