Ir ao conteúdo
  • Cadastre-se
deireadh

Problema depois de upgrade

Recommended Posts

Fiz um upgrade no meu pc, porque gosto do meu processador, mas precisava de mais memória. Comprei essa Placa Mãe e Memorias 8gb.

Instalei tudo, mas agora o pc nao liga. Ele faz um beep continuo e demorado. Se tento ligar sem as memorias, ele não liga, mas nao beepa.

O que pode ser?

As configurações do computador são:

Processador Intel Core 2 Quad q8400 LGA 755

Placa-Mãe Gigabyte GA-G41MT-S2PT ddr3 1333(oc)

Kingston Hiperx Blu 8gb (2x4gb) 1333 MHz DDR3

Fonte 400W

Não consegui testar as peças em outro pc. Estou pensando em duas hipóteses: Fonte fraca ou incompatibilidade de memória. Mas por que haveria incompatibilidade de memória?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Fiz um upgrade no meu pc, porque gosto do meu processador, mas precisava de mais memória. Comprei essa Placa Mãe e Memorias 8gb.

Instalei tudo, mas agora o pc nao liga. Ele faz um beep continuo e demorado. Se tento ligar sem as memorias, ele não liga, mas nao beepa.

O que pode ser?

As configurações do computador são:

Processador Intel Core 2 Quad q8400 LGA 755

Placa-Mãe Gigabyte GA-G41MT-S2PT ddr3 1333(oc)

Kingston Hiperx Blu 8gb (2x4gb) 1333 MHz DDR3

Fonte 400W

Não consegui testar as peças em outro pc. Estou pensando em duas hipóteses: Fonte fraca ou incompatibilidade de memória. Mas por que haveria incompatibilidade de memória?

Atualizando: Consegui testar outra memória e o pc funcionou. Isso só fez aumentar minhas dúvidas. Por que as memórias não funcionam? Seriam por causa do perfil XMP? Como faço para minha mobo reconhecer elas então? POR QUE RAIOS minha mobo não apita quando ligo sem memória? E a fonte em toda essa história? Ela é fraca, uns 250 reais. Está fazendo alguma diferença? Não quero deixar meu pc em um técnico pois não conheço nenhum que possa confiar e sempre fui eu q montei meus pcs e consertei eles. Mas dessa fez estou perdendo as forças....... :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segue minha conversa com a GIGABYTE:

Referente a sua dúvida, pedimos por gentileza que o senhor verifique a lista de suporte para memórias no link abaixo:

http://download.gigabyte.asia/FileList/Memory/mb_memory_ga-g41mt-s2pt_v1.1.pdf

---

Certo. Cade a Memoria de 4gb DDR3 1333 que a placa diz suportar mas que não está descrita nas memórias compatíveis?

---

Podemos sugerir que o senhor tente atualizar o BIOS do equipamento e se possível utilizar outros modelos e verificar se o problema persiste.

---

Atualizar a Bios como se ela não liga com as memórias?!

---

Verifique se o equipamento funciona utilizando outros pentes de memória, dar continuidade com o procedimento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×