Ir ao conteúdo
  • Cadastre-se
SGLT87

Tablet não se conecta ao Wi-fi

Recommended Posts

Tenho Access Point (AP) da TP-Link TL-WA701ND e um tablet Android Multilaser Diamond eu não consigo conectar o tablet de forma alguma no Wi-fi com o AP se eu desligo e tento apenas pelo roteador funciona, Minha irmã tem o Galaxy S3 Mini e Funciona normalmente com o AP ( meu celular também não se conecta pelo Ap é um LG C195 Java)

Compartilhar este post


Link para o post
Compartilhar em outros sites

O servidor DHCP esta ativo e tem o limite suficiente de ips para se conectar? nao consegue conectar quando fica obtendo endereço de ip ou em outra parte (qual)? voce tem clientes filtrados por mac? se tiver verifique se o tablet esta inlcluido outra coisa ele reconhece a rede?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O DHCP não esta ativo

O tablet Obtém o IP , so q não se conecta

não tem clientes MAC filtrados

Compartilhar este post


Link para o post
Compartilhar em outros sites
O DHCP não esta ativo

O tablet Obtém o IP , so q não se conecta

não tem clientes MAC filtrados

então ele conecta mais nao acessa a internet caso nao seja isso no momento que ele pegar o ip tenta pingar ele de um note ou pc pra ver se obtem resposta

Ja tentou mudar criptografia tipo WEP WPA 2 ? talvez ele nao suporte alguma?

Ja tentou mudar o canal ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
então ele conecta mais nao acessa a internet caso nao seja isso no momento que ele pegar o ip tenta pingar ele de um note ou pc pra ver se obtem resposta

Ja tentou mudar criptografia tipo WEP WPA 2 ? talvez ele nao suporte alguma?

Ja tentou mudar o canal ?

No caso tb Funciona no Notebook

O tablet Obtém o IP demora um pouco e não conecta, Desligo o AP Conecta

Vou tentar mudar a Criptografia e verificar

valeu pela ajuda ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho esse mesmo tablet, no modem baytec rta-04n1t1r eu tenho que conectar e esperar 5 minutos pro wi-fi funcionar, não sei, mas acho que o diamond tem problema relacionado a wi-fi, ele não pega a mais de 5 metros do roteador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal Reconfigurei e Mudei a Criptografia

DHCP dsligado

o MAC ta,bem Desligado

e mesmo assim nada

No caso tb Funciona no Notebook

O tablet Obtém o IP demora um pouco e não conecta, Desligo o AP Conecta

Vou tentar mudar a Criptografia e verificar

valeu pela ajuda ;)

Pessoal valeu a ajuda q você's deram ai , mais ñs ei o que eu fiz q ta funcionando fiquei reconfigurando o AP ate funcionar, mexi em tanta coisa q não sei o q mudei

valeu pela ajuda ae ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×