Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Gamer1987

Problemas com adobe flash player no chrome

Recommended Posts

Se meu topico estiver no lugar errado por favor redirecionem ele para o local correto, desativei o plug do flash player q vem com o chrome porque travava muito e depois do video ter carregado se eu quisesse voltar ele para o inicio tinha q carregar tudo de novo, depois de desativá-lo instalei o adobe flash player separado baixado diretamente do site da adobe só q agora eu não consigo usar ele no chrome, parece q o chrome não reconhece ele e pede para eu instalá-lo mas eles esta instalado, como resolver isso para eu poder usar esse flash player no chrome?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se meu topico estiver no lugar errado por favor redirecionem ele para o local correto, desativei o plug do flash player q vem com o chrome porque travava muito e depois do video ter carregado se eu quisesse voltar ele para o inicio tinha q carregar tudo de novo, depois de desativá-lo instalei o adobe flash player separado baixado diretamente do site da adobe só q agora eu não consigo usar ele no chrome, parece q o chrome não reconhece ele e pede para eu instalá-lo mas eles esta instalado, como resolver isso para eu poder usar esse flash player no chrome?

na barra de endereços digite...

chrome:plugins

lado direito da tela em detalhes...

veja se aparecem as duas versões...desative uma e ative a outra...

Se os dois estiverem desativados, a versão do Chrome será usada...

Editado por tekinha

Compartilhar este post


Link para o post
Compartilhar em outros sites

Apareceu desse jeito: Adobe Flash Player - Versão: 11.8.800.97

Shockwave Flash 11.8 r800

Nome: Shockwave Flash

Descrição: Shockwave Flash 11.8 r800

Versão: 11.8.800.97

Local: C:\Arquivos de programas\Google\Chrome\Application\28.0.1500.72\PepperFlash\pepflashplayer.dll

Tipo: PPAPI (fora do processo)

Desativar

Tipos MIME:

Tipo MIME Descrição Extensões de arquivo

application/x-shockwave-flash Shockwave Flash

.swf

application/futuresplash FutureSplash Player

.spl

Desativar Sempre permitido

Compartilhar este post


Link para o post
Compartilhar em outros sites
Apareceu desse jeito: Adobe Flash Player - Versão: 11.8.800.97

Shockwave Flash 11.8 r800

Nome: Shockwave Flash

Descrição: Shockwave Flash 11.8 r800

Versão: 11.8.800.97

Local: C:\Arquivos de programas\Google\Chrome\Application\28.0.1500.72\PepperFlash\pepflashplayer.dll

Tipo: PPAPI (fora do processo)

Desativar

Tipos MIME:

Tipo MIME Descrição Extensões de arquivo

application/x-shockwave-flash Shockwave Flash

.swf

application/futuresplash FutureSplash Player

.spl

Desativar Sempre permitido

Este aí é o que vem com o Chrome...

clique em desativar...

Agora baixe o flash para outros navegadores daqui...

http://get.adobe.com/br/flashplayer/otherversions/

Veja na imagem que tenho os dois, o primeiro do chrome desativado e o outro ativado...provavelmente quando baixou o outro flash ,baixou para IE e não para o chrome e firefox que aparece lá como outros navegadores...

yy2c.png

Editado por tekinha

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu conheço esse flash para outros navegadores mas eu não vi dizendo q ele era para chrome, só mostrava q era para safari, opera e firefox

se eu baixar e instalar esse flash para outros navegadores eu não conseguirei usar ele no internet explorer ou posso ficar com o q esta instalado e q não roda no chrome?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu conheço esse flash para outros navegadores mas eu não vi dizendo q ele era para chrome, só mostrava q era para safari, opera e firefox

se eu baixar e instalar esse flash para outros navegadores eu não conseguirei usar ele no internet explorer ou posso ficar com o q esta instalado e q não roda no chrome?

O que está instalado deve ser o do IE, este só roda no ie...Não precisa remover...

Não mostra para o Chrome porque ele usa seu flash integrado porém como diz ter problemas com ele pode usar este para outros navegadores...

informações adicionais...

https://support.google.com/chrome/answer/108086?hl=pt-BR

Compartilhar este post


Link para o post
Compartilhar em outros sites

você ja usou o flash para outros navegadores no google chrome? realmente funciona?o chrome vai reconhecer q o flash esta instalado?

Compartilhar este post


Link para o post
Compartilhar em outros sites
você ja usou o flash para outros navegadores no google chrome? realmente funciona?o chrome vai reconhecer q o flash esta instalado?

A imagem que postei antes mostra que reconheceu os dois porém não tive nenhum problema aqui em nenhum deles...Tanto o do chrome quanto o outro funcionaram da mesma forma...

Só não uso no XP,no seven e no 8.

Veja a imagem novamente, é do meu chrome,os dois estão instalados aqui para teste,desativei o do chrome que é o primeiro na imagem e deixei o outro da adobe (para outros navegadores) ativado...

yy2c.png

Editado por tekinha

Compartilhar este post


Link para o post
Compartilhar em outros sites

o q eu nao entendo é o seguinte: ja instalei esse flash e continuo com os mesmo problemas de travamentos do shockwave fica aparecendo uma barra amarela sem falar q o video gargala a toda hora e quando vou voltar um video ja carregado tem q carregar tudo de novo

meu PC é um AMD Duron 1.20Ghz 512MB de RAM HD 20GB Seagate Windows XP Pro 32bits

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×