Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
dfelipejf

[Resolvido] Problema com GeForce 210

Recommended Posts

Boa tarde.

Minha GeForce 210 está apresentando o seguinte problema:

zXKBLpY.jpg

Estes mini quadrados ficam piscando quando necessito do 3D da placa.

Fiz teste no DxDiag e com o Directx7 não apresenta esse bug, mas com o 8 e o 9 sim.

Obs.: Instalei o driver que veio com o CD na caixa e pensando que poderia ser drive antigo, atualizei para o mais recente no site da NVidia e com os 2 deu o mesmo problema.

Processador Intel Core2Duo E3400 2,60GHZ

Placa Mãe IPM31

4 GB RAM DDR2 800mhz - MarkVision (2 pentes/2 gb)

Fonte Fan Hugn 450W (Não sei se é real)

Placa de Vídeo Asus GeForce 210 1gb DDR3

Windows XP Professional 32 Bits

Versão do Driver: 320.49

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá colega. Seja bem vindo ao fórum CdH!

A primeira coisa que me chama a atenção na sua configuração é a fonte, que cheira a genérica. Sim, toda fonte é real, existe, você pode tocar na mesma. A unidade de medida de potência das fontes é única e exclusivamente o watt. Poste sua configuração completa em: http://forum.clubedohardware.com.br/fonte-x-configuração/345017/2199. Pergunte se a fonte dá conta com qualidade da demanda do PC por energia.

Usa estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá colega. Seja bem vindo ao fórum CdH!

A primeira coisa que me chama a atenção na sua configuração é a fonte, que cheira a genérica. Sim, toda fonte é real, existe, você pode tocar na mesma. A unidade de medida de potência das fontes é única e exclusivamente o watt. Poste sua configuração completa em: http://forum.clubedohardware.com.br/fonte-x-configuração/345017/2199. Pergunte se a fonte dá conta com qualidade da demanda do PC por energia.

Usa estabilizador?

Olá, obrigado pela resposta.

Realmente a fonte parece ser genérica. Quando falei sobre "ser real ou não" estava me referindo a potência de 450w, e não a própria fonte.

Pesquisando mais um pouco, vi que o motivo de estar causando esses quadrados na tela podem ser tanto a fonte não estar alimentando quanto o DirectX 9.0c . Devo atualizar meu XP pro Windows 7. Se persistir, trocarei a fonte.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como eu disse, poste no tópico já indicado, lá lhe dirão se sua fonte é de qualidade ou não. Fontes de má qualidade e/ou com defeito podem causar inúmeros problemas ao PC, inclusive danificar componentes.

Reitero, a medida de potência das fontes é o Watt apenas. Watt real seria o mesmo que litro real ou metro real. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Era defeito na própria placa de vídeo.

Troquei por outra idêntica na mesma loja.

Funcionou corretamente.

Pode encerrar o tópico.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×