Ir ao conteúdo
  • Cadastre-se
fabioobueno

Windows XP Corrompido, mesmo reparando ele não volta.

Recommended Posts

Olá, trabalho em uma empresa de informatica, e desde ontem vários micros com Windows XP tem aparecido com o mesmo problema.

Eles estão todos corrompidos, só que entra em modo de segurança normal, alguns apenas trava nesse modo.

porém mesmo reparando os mesmo com o CD do XP, colocando o HD em um S.O do Win7 para reparar, mesmo assim os mesmos não voltam a funcionar.

Tentaram fazer já formatações por cima para não perde os arquivos, porém ele pega e faz o micro reiniciar.

Alguém está sabendo de algo disso ? ou sabe a solução ?

Desde já agradeço a todos que ajudarem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema em 4 máquinas, estou com a suspeita da causa ser o Baidu PC Faster, mas ainda não encontrei solução. Aguardo novidades também

Compartilhar este post


Link para o post
Compartilhar em outros sites
Estou com o mesmo problema em 4 máquinas, estou com a suspeita da causa ser o Baidu PC Faster, mas ainda não encontrei solução. Aguardo novidades também

Parece que é um erro a respeito de um arquivo KERNEL.exe, eu e meu amigos estamos tentando arrumar aqui também, qualquer novidade eu aviso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentivas sem resultado:

- chkdsk -r

- atualização SP3

- Escaneamento com MalwareBytes e SpyHunter

- reparo com ComboFix

- Restauração do Windows

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tentivas sem resultado:

- chkdsk -r

- atualização SP3

- Escaneamento com MalwareBytes e SpyHunter

- reparo com ComboFix

- Restauração do Windows

Caro amigo, um funcionário aqui da empresa conseguiu arrumar, tentem desinstalar o avast antivírus e deletar a pasta dele e depois desinstalar o baidu e todos os outros Toolbar, e depois disso tentem inicial ele normal, aqui já conseguimos arrumar 2 maquinas com esse problema da tela azul e o s.o. corrompido.

Caso conseguir resolver com esse procedimento me avise, desde já obrigado pela a ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia

estou com o mesmo problema se conseguirem algo que possa resolver poderiam informar ,por favor .

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom dia

estou com o mesmo problema se conseguirem algo que possa resolver poderiam informar ,por favor .

Amigo, você tentou fazer o que eu falei ? Entre em modo de segurança e desinstale o avast, delete a pasta dele e depois remova todas toolbars e depois tente inciar normal, aguardo a resposta falando se deu certo ou não.

:lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo, você tentou fazer o que eu falei ? Entre em modo de segurança e desinstale o avast, delete a pasta dele e depois remova todas toolbars e depois tente inciar normal, aguardo a resposta falando se deu certo ou não.

:lol:

Amigo a maquina foi formatada ,mais na hora de instalar o xp não vai trava e da erro de sistema .

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo a maquina foi formatada ,mais na hora de instalar o xp não vai trava e da erro de sistema .

Cara isso então não é o mesmo problema, tentou trocar a mídia do s.o. ou trocar o driver de DVD ?

Geralmente quando da erro assim pode ser um desses 2, ou da uma olhada na bios se o seu micro for de padrão novo, vê se ta com modo IDE.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara isso então não é o mesmo problema, tentou trocar a mídia do s.o. ou trocar o driver de DVD ?

Geralmente quando da erro assim pode ser um desses 2, ou da uma olhada na bios se o seu micro for de padrão novo, vê se ta com modo IDE.

Amigo ja esta como SATA ele instala o xp depois trava e da erro ja troquei de mídia 2 x

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho melhor ligarem esses hds como slave e fazerem backup dos arquivos importantes. Parece que é problema no hd mas seria muito azar dar o mesmo problema em vários...

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×