Ir ao conteúdo
  • Cadastre-se
Juton

Problema com Disco Rígido [Partições]

Recommended Posts

Olá, tudo começou com o Windows ligando e já tentando reparar o sistema, mas não conseguia concluir pois ocorria um erro, resolvi formatar o HD, formatei as 2 partições que tinha, mas na hora de reinstalar o windows ocorria algum erro, tentei o Windows 8, 7, Ubuntu e nada sempre ocorria um erro!

Agora o Disco Rígido está sem nenhuma partição e quando eu Tento criar uma da o seguinte erro: we couldn't create a new partition.[error 0x800...]

Alguém poderia mim ajuda?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá, tudo começou com o Windows ligando e já tentando reparar o sistema, mas não conseguia concluir pois ocorria um erro, resolvi formatar o HD, formatei as 2 partições que tinha, mas na hora de reinstalar o windows ocorria algum erro, tentei o Windows 8, 7, Ubuntu e nada sempre ocorria um erro!

Agora o Disco Rígido está sem nenhuma partição e quando eu Tento criar uma da o seguinte erro: we couldn't create a new partition.[error 0x800...]

Alguém poderia mim ajuda?

Coloque o hd em outro pc como segundário e veja se ele se faz presente no gerenciador de discos.

Se estiver lá, você poderá criar partições ali da seguinte maneira:

Mouse direito computador, gerenciar, gerenciamento de disco, mouse direito no hd, diminuir volume, ok.

Se ele aparecer lá mas não possuir volume, troque a letra da unidade e ativar volume.

Se ele não aparecer lá, retire o hd e faça uma limpeza nos contatos da plaquinha.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Coloque o hd em outro pc como segundário e veja se ele se faz presente no gerenciador de discos.

Se estiver lá, você poderá criar partições ali da seguinte maneira:

Mouse direito computador, gerenciar, gerenciamento de disco, mouse direito no hd, diminuir volume, ok.

Se ele aparecer lá mas não possuir volume, troque a letra da unidade e ativar volume.

Se ele não aparecer lá, retire o hd e faça uma limpeza nos contatos da plaquinha.

O PC ainda está na garantia, mas não tem como eu leva-lo a loja, pois estou sem transporte e ele é grande, ruim de levar em trasporte públicos.

Tentei criar a partição usando 'diskpart', mas mesmo assim da um erro de "the request could not be performed because of an i/o device error".

Caso não consiga uma solução que não comprometa a garantia, terei que leva-lo ao fornecedor!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×