Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
George Henrique

O Windows Não Reconhece O Cd Rom

Recommended Posts

:muro: E aí galera. Beleza? Bom meu problema, que espero que vocês me ajudem a solucionar é o seguinte: instalei no meu computador o drive de Cd-rom, o setup o reconhece, a energia esta passando de boa, ele abre, acende a luz frotal e tudo mais, mas o Windows 98 não o reconhece. O que fazer? Por favor me ajudem.

Um abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro esse driver é novo?

Caso seja, mesmo reconhecido no setup, de uma busca de IDE, verifique o cabo de dados, verifique a pinagem slave e master, como dito a energia e o led do leitor estão funcionando é sinal que esta vivo :D , caso não der certo essas dicas, ai o problema é mais embaixo... poste a resposta se ocorrer tudo ok.

:joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

:muro: Eu também tenho o mesmo problema e tenho certeza que não é problema de cabos ou pinagem, já fiz alguns testes, como dar boot pelo cd rom e funcionou. Só o windows 98 que não reconhece o cd - rom. Possivelmente foi besteira que eu fiz. Se alguem tiver alguma sugestão, nós ajude!!!!!!

Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por TiagoKmilo@17 jun 2004, 13:11

Primeiro esse driver é novo?

Caso seja, mesmo reconhecido no setup, de uma busca de IDE, verifique o cabo de dados, verifique a pinagem slave e  master, como dito a energia e o led do leitor estão funcionando é sinal que esta vivo :D , caso não der certo essas dicas, ai o problema é mais embaixo... poste a resposta se ocorrer tudo ok.

:joia:

ESTOU COM UM PROBLEMA PARECIDO MEU CDROM LG 8521B FUNCIONAVA BEM , INSTALEI UM EMULADOR DE PLAYSTATION 1, FUNCIONOU BEM DEPOIS DE ALGUM TEMPO INSTALEI UM EMULADOR DE PLAYSTATION 2 E ENQUANTO CONFIGURAVA OS PLUGINS DO EMULADOR MEU CDRON PAROU DE RESPONDER , REINSTALEI O DRIVE DELETEI O EMULADOR QUE TINHA SIDO INSTALADO, VERIFIQUEI A ID , POR FINAL NÃO TEM NENHUM CONFLITO , O CDRON É INSTALADO NORMALMENTE É RECONHECIO, MAS QUANDO você TENTA ACIONAR ELE NÃO RESPONDE PEDE PARA INSERIR O DISCO NA UNIDADE'você INSERE MAIS É COMO SE ELA ESTIVESSE VAZIA POR FAVOR ME AJUDEM SOCORROOOOOO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×