Ir ao conteúdo
  • Cadastre-se
Luanmatheus15

Micro não liga, não dá imagem nem bipa.

Recommended Posts

Bom dia, boa tarde ou boa noite :rolleyes::rolleyes:

Bom caros amigos do CB, venho lhes trazer um problema muito chato com uma placa mãe PCchips A33G, seguinte:

Problema 1: PC Liga mas não dá imagem na tela, dissipador esquenta, mas nada de imagem.

Problema 2: Um pino dos quatros que são ligados no SPEAKER estão quebrados então não tenho como saber se o problema é na memória ram.

Problema 3: Não tenho placa de vídeo pci-e para testar, então não sei se foi a vga onboard que foi pro espaço (_(

Não tenho nenhum outro processador AM2 para testar nem placa pci-e nem memórias ddr2, e meus amigos também não :angry::angry::angry::angry:

Como posso saber qual componente estragou para substitui-lo?

Valeuuu :lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vá por partes, primeiro desligue completamente da energia por uns 5 minutos.

Solte o cabo que alimenta a placa-mãe, o que alimenta o HD, DVD, e também os cabos IDE ou SATA

Tire a pilha da BIOS.

Se conseguir o manual da placa mãe, tente verificar o jumper que reseta a BIOS.

Normalmente é pino com 3 pernas

Coloque a pilha de novo ( tome cuidado )

Ligue os cabos novamente (com cuidado)

Se voce mexeu no jumper, tente ligar o PC.

Se funcionar o PC, desligue-o e volte o jumper para posição original.

Lembrando que isso irá resetar as configurações da placa-mãe. Se você for leigo na informática, pesquise melhor sobre os passos acima. Isso é um teste básico, não tem garantia nenhuma, pode ser a memoria, pode ser a fonte, placa-mãe, pode ser qualquer componente, inclusive pode ser até um curto-circuito ( já que você comentou que existe uma perna quebrada no speaker)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Vá por partes, primeiro desligue completamente da energia por uns 5 minutos.

Solte o cabo que alimenta a placa-mãe, o que alimenta o HD, DVD, e também os cabos IDE ou SATA

Tire a pilha da BIOS.

Se conseguir o manual da placa mãe, tente verificar o jumper que reseta a BIOS.

Normalmente é pino com 3 pernas

Coloque a pilha de novo ( tome cuidado )

Ligue os cabos novamente (com cuidado)

Se voce mexeu no jumper, tente ligar o PC.

Se funcionar o PC, desligue-o e volte o jumper para posição original.

Lembrando que isso irá resetar as configurações da placa-mãe. Se você for leigo na informática, pesquise melhor sobre os passos acima. Isso é um teste básico, não tem garantia nenhuma, pode ser a memoria, pode ser a fonte, placa-mãe, pode ser qualquer componente, inclusive pode ser até um curto-circuito ( já que você comentou que existe uma perna quebrada no speaker)

Boa tarde, valeu pela resposta amigo. :lol:

Eu fiz o clrcmos e não resultou em nada, e vi no manual da placa mãe que existem apenas 3 pinos no speaker mesmo, então creio que possa ser problema no gabinete por não bipar, ou será nativo dá placa mãe? :wacko:

@EDIT

Outra coisa, quando fiz o clrcmos e tentei ligar não ligou ._.

fechou curto, tive que colocar na posição normal, isso muda algo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa tarde, valeu pela resposta amigo. :lol:

Eu fiz o clrcmos e não resultou em nada, e vi no manual da placa mãe que existem apenas 3 pinos no speaker mesmo, então creio que possa ser problema no gabinete por não bipar, ou será nativo dá placa mãe? :wacko:

@EDIT

Outra coisa, quando fiz o clrcmos e tentei ligar não ligou ._.

fechou curto, tive que colocar na posição normal, isso muda algo?

È possivel que o speaker tenha queimado mesmo (algo extremamente raro de acontece mas...) Deixe o jumper na posição 1-2 (standard) O ideal era você ter outras peças mesmo para testes. Ligou todos os cabos de energia ? O Cooler tá bem encaixado ? o cabo de energia da ventoinha do processador está ligado? Limpe os contatos da memoria com uma borracha limpa e experimente trocar o cabo IDE de lugar e a memoria tambem, pode parecer tosco mas as vezes funciona. Outro detalhe também pode ser umidade ou solda fria em algum componente. Morei na praia alguns anos e meu PC só ligava quando eu passava o secador de cabelo da minha mãe sobre a placa mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites
È possivel que o speaker tenha queimado mesmo (algo extremamente raro de acontece mas...) Deixe o jumper na posição 1-2 (standard) O ideal era você ter outras peças mesmo para testes. Ligou todos os cabos de energia ? O Cooler tá bem encaixado ? o cabo de energia da ventoinha do processador está ligado? Limpe os contatos da memoria com uma borracha limpa e experimente trocar o cabo IDE de lugar e a memoria tambem, pode parecer tosco mas as vezes funciona. Outro detalhe também pode ser umidade ou solda fria em algum componente. Morei na praia alguns anos e meu PC só ligava quando eu passava o secador de cabelo da minha mãe sobre a placa mãe.

Eu conectei tudo de forma correta, todos os componentes (não sou completamente leigo no assunto), mesmo assim não obtive resultados significativos, essa placa mãe é velha mais ainda é boa pelo o que eu vi sobre ela, estou pensando em trocar processador, memórias, fonte e instalar uma placa de vídeo de pelo menos 1GB, já vai rodar o que eu preciso. Só queria conseguir identificar quais componentes estragaram, mas tá difícil sem o speaker e sem peças para repor...

Mas alguma ideia? :eek::eek::eek:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tem nenhum amigo, conhecido que tenha algum hardware igual ao seu ? pelo menos memória e fonte? já era algo que você descartaria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poxa, amigos que moram perto é difícil, a maioria do hardware deles ou são muito novos ou muito antigos asuufhasjdhfauiht

Então vou fazer assim, levar em alguma manutenção pra fazer um orçamento eu to torcendo pra ser vga ou memória que tenha ido pro espaço, quero fazer um up mesmo hehe.

Vou pedir pra não fecharem o tópico ainda, pois quando voltar do concerto quero postar quais eram os problemas pra matar vossa curiosidade.

Valeu duvdev, abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×