Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
pasi

[Resolvido] Excel - SOMASE

Recommended Posts

Olá a todos,

Estou fazendo uma planilha e não consigo usar o SOMASE para que ele some os valores de formulas.

Ex. As células C1, C2 e C3 contem formulas SE onde resultam em valores 1,2 ou 3.

Quando faço o SOMASE colocando a coluna C no Intervalo_Soma, ele retorna 0 quando deveria retornar 2.

alguém sabe como fazer isso?

Desde já agradeço a atenção de todos.

Abs

Marco

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia!!

Qual é o intervalo e critério....:confused:

Se poder mandar pelo menos a formula, pois o ideal seria montar seu arquivo modelo e depositar aqui no fórum!!

Deposite seu arquivo no www.sendspace.com, depois poste o link aqui!

Att

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pelo retorno,

Segue a planilha. as formulas que não estou conseguindo fazer estão na planilha "Estoque", coluna F. estas deveriam somar a coluna F da planilha "Saídas" que corresponderem com o SKU.

Fiz um teste colocando apenas o valor ao invés de formula na coluna Quantidade da planilha "saídas" e funcionou, o problema é somar células com formulas.

https://dl.dropboxusercontent.com/u/88802897/Planilha%20parcial.xlsm

Obrigado novamente pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde!!

Porque você está colocando aspas para números

=SE(A3="";"";"1")

Deveria ser

=SE(A3="";"";1)

Eu não entendei:confused:

Att

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nossa, como eu sou vacilão... kkkkkkkkkkkk

Acho que depois de muito tempo mexendo, agente acaba não conseguindo mais enxergar os erros.

Obrigado pela ajuda.

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×